Android 9 "Pie" pour le P20 Pro : des nouvelles ?

Pour la rom je l ai téléchargé en 4 g bpc plus rapide et non en WiFi si tu la télécharge la rom mais toi bien wifi normal pas en hot-spot et le test hicloud je ne l avais pas fait je ne saurais te répondre la dessus
OK, je fais pareil du coup. Le test dns hicloud ne passe toujours pas. mais bon je continue quand même.

Quand tu redémarres en eRecovery, d'abord la connexion sur le hotspot et ensuite clic sur download latest .... ?
 
43
12
23
Lyon
OK, je fais pareil du coup. Le test dns hicloud ne passe toujours pas. mais bon je continue quand même.

Quand tu redémarres en eRecovery, d'abord la connexion sur le hotspot et ensuite clic sur download latest .... ?
Question toute bête: pourquoi, après téléchargement via WiFi normal (ou 4G si plus rapide) de la ROM sur FF, en redémarrant en eRecovery (bouton Volume haut + power; puis branchement du câble USB dès que ça vibre), on ne se connecte pas directement sur le réseau WiFi de sa box ? ^^
 
  • 82
    40
    123
    Question toute bête: pourquoi, après téléchargement via WiFi normal (ou 4G si plus rapide) de la ROM sur FF, en redémarrant en eRecovery (bouton Volume haut + power; puis branchement du câble USB dès que ça vibre), on ne se connecte pas directement sur le réseau WiFi de sa box ? ^^
    Juste pour l'alimenter en energie et peu etre devrouiller le mod erecovery
     
    43
    12
    23
    Lyon
    Juste pour l'alimenter en energie et peu etre devrouiller le mod erecovery
    Non mais j'avais compris pourquoi brancher l'USB en rebootant :tearsofjoy: c'est juste qu'au lieu de choisir le hotspot créé (non sans mal), on choisit pas un réseau internet banal :tonguewink:
     
    46
    15
    23
    Juste pour l'alimenter en energie et peu etre devrouiller le mod erecovery
    Tu peut essayer mais je ne pense pas que ça
    Question toute bête: pourquoi, après téléchargement via WiFi normal (ou 4G si plus rapide) de la ROM sur FF, en redémarrant en eRecovery (bouton Volume haut + power; puis branchement du câble USB dès que ça vibre), on ne se connecte pas directement sur le réseau WiFi de sa box ? ^^
    Parce que je pense que ca ne fonctionnera pas sinon on ce ferais pas chier avec le hotspot WiFi etc etc
     
    43
    12
    23
    Lyon
    Parce que je pense que ca ne fonctionnera pas sinon on ce ferais pas chier avec le hotspot WiFi etc etc
    Je me dis que c'est sûrement ça aussi... mais est-ce que quelqu'un a essayé ? :tongueclosed:
     
    46
    15
    23
    Je ne sais pas où vous en êtes mais je vais me coucher demain boulot je me connecterai demain apm si besoin d aide bon courage a vous je sais que vous allez y arriver
     
    Oui c ça une fois télécharger tu te connecte enwifi hot-spot celle que ta créer tu éteint le tel tu redémarre en erecovery comme le tuto plus is haut
    C'est vraiment fastidieux. Je me retrouve à chaque fois avec la version 8,1,0... Et une fois que çà commence à se télécharger, çà n'en sort plus...
    Faut-il faire un reset total pour se débarrasser de ce truc infernal ?
     
    Je ne sais pas où vous en êtes mais je vais me coucher demain boulot je me connecterai demain apm si besoin d aide bon courage a vous je sais que vous allez y arriver
    OK mon ami, bonne nuit et bon courage demain. Merci pour les renseignements; très très sympa.
    Bye
     
    46
    15
    23
    C'est vraiment fastidieux. Je me retrouve à chaque fois avec la version 8,1,0... Et une fois que çà commence à se télécharger, çà n'en sort plus...
    Faut-il faire un reset total pour se débarrasser de ce truc infernal ?
    Alors tu as bien télécharger la rom pie 163 ça ta bien mis download 100% une fois la rom télécharger sur la notification du tel
     
    Alors tu as bien télécharger la rom pie 163 ça ta bien mis download 100% une fois la rom télécharger sur la notification du tel
    Oui j'ai bien la notification download de la rom à 100% mais vu que dans le eRecvery, il y a en permanence la 8,1,0 en cours et ben, çà n'en sort pas...
    Ya-t-il un moyen de vider la mémoire cache en recovery ? çà serait bien, faut que je regarde çà. J'ai pas trop envie de faire un hard reset parce qu'il faut tout refaire après, c'est pas marrant.
     
    Question toute bête: pourquoi, après téléchargement via WiFi normal (ou 4G si plus rapide) de la ROM sur FF, en redémarrant en eRecovery (bouton Volume haut + power; puis branchement du câble USB dès que ça vibre), on ne se connecte pas directement sur le réseau WiFi de sa box ? ^^
    Pas possible car pour cette mise à jour, on doit être connecté sur le réseau de NTeam d'où les DNS de ce server.
    Ce serait tellement bien si on pouvait se connecter en Internet tout simple... Ou mieux, comme avant, il y a bien des années, quand on faisait des mises à jour via recovery avec une rom copiée sur la mémoire interne... Mais si c'était mieux, ce serait moins marrant !! (je dis çà, alors que j'enrage depuis plusieurs jours !!!)
     
    43
    12
    23
    Lyon
    Pas possible car pour cette mise à jour, on doit être connecté sur le réseau de NTeam d'où les DNS de ce server.
    Ce serait tellement bien si on pouvait se connecter en Internet tout simple... Ou mieux, comme avant, il y a bien des années, quand on faisait des mises à jour via recovery avec une rom copiée sur la mémoire interne... Mais si c'était mieux, ce serait moins marrant !! (je dis çà, alors que j'enrage depuis plusieurs jours !!!)
    merci de la précision l'ami ;)
     
    G

    Gaets

    Visiteur
    salut tout le monde, j'étais bloquer en 8.1 aussi avec le build C432, j'ai fais la maj via erecovery et nickel si vous avez des soucis a créer votre dns hésité pas, la manip pour démarrer erecovery est sur youtube... en réalité c'est pas très long la manip entière c'est 5min et 10/15min de téléchargement.
     
    Hello,
    çà y est, j'ai réussi. Enfin, après 3 nuits de bataille. Lol
    J'ai réussi en utilisant la version PC de Firmware Finder vu ici : https://forum.xda-developers.com/huawei-p20-pro/how-to/upgrade-to-android-pie-throught-t3884054
    Qand on enregistre le lien vers la fin, il y a l'indication de l'ip du pc qui sert de hotspot. En fait le DNS donné par FF je l'ai mis sur le Hotspot ET sur la carte ethernet utilisé pour créer ce Hotspot Wifi. Dès lors, çà a marché. Une bonne demi heure en tout.
    Merci à ceux qui sont arrivés hier soir et qui m'ont donné du courage et la hargne utile pour ne pas laisser tomber...
    Samdlyon4,
    CraigCcl
    Roane


    Maintenant, çà va être mon tour d'aider ceux qui ont du mal... à bientôt.
    Pat

    android9-jpg.694 Android 9 "Pie" pour le P20 Pro : des nouvelles ?
     
    43
    12
    23
    Lyon
    J'ai réussi à me connecter en hotspot mac, j'ai mis manuellement l'adresse IP que j'avais en WiFi normalement, tout marche bien.
    J'ai tentée la màj via eRecovery, mais il ne me trouve que la version que j'ai déjà, la 8.1.0.... Sur FF, faut télécharger la maj sur le téléphone ? ou juste passer par "update via eRecovery" --> "register update" (là, il me met que le firmware 9.0.... est updaté sur le téléphone), puis quand je reboot en eRecovery, je trouve tout de suite mon réseau Macbook, mais pas le bon firmware a télécharger. Je tiens à dire que le téléchargement de la version 8.1 via eRecovery démarre, donc je pense que le hotspot créé est bon, non ?
    (p.s: quand je fais la vérification via HiCloud, j'ai le message d'erreur 404...)
     
    Pour ma part j'ai installé Emui 9 hier soir.

    Début des retours : l'appareil semble encore plus rapide.
    des changements au niveau de l'interface.
    quelques changements au niveau de l'appareil photo : mode HiVision qui pour le moment ne m'a pas réellement convaincu.
    pour le mode vidéo : apparition du bouton de zoom *2 *3 *5 comme sur le mode photo.
    pour le mode portrait : ils ont changé complètement le mode bokeh : à tester car je ne suis pas sûr que cela fonctionne aussi bien qu'auparavant ( à moins que je n'ai pas bien compris l'utilisation ).
    par contre pour la batterie : j'espère que ce n'est qu'une impression mais j'ai l'impression qu'elle se décharge beaucoup plus vite.

    Quelqu'un d'autre a remarqué cela depuis la MAJ ?
    Savez vous où il est possible de trouver un manuel avec les nouvelles fonctionnalités d'Emui 9 ( notamment pour l'appareil photo ) ?

    Il était également indiqué que l'on pouvait retourner sur Emui 8.1,
    A priori il faut utiliser HiSuite c'est bien cela ?

    Je reviens vers vous plus tard pour vous donner les suites de mes tests d'Emui 9.

    En conclusion : pour ceux qui ne l'ont pas encore eu, ne désespérez pas : vous finirez par l'avoir et pour l'instant je suis pas complètement emballé.
     
    41
    9
    13
    Bonjour à tous rien en ce nouveau jour.
    Une question... Si on touche dans FF et que finalement on veut la faire en OTA le fait de vérifier son IMEI ou autre dans FF nous sommes d'accord que ça ne changera rien pour la mise à jour OTA ? Je veux dire le faite d'avoir trifouiller je vais quand même recevoir la mise à jour en OTA ou je dois maintenant absolument la faire par FF ?
     
    Pour ma part j'ai installé Emui 9 hier soir.

    Début des retours : l'appareil semble encore plus rapide.
    des changements au niveau de l'interface.
    quelques changements au niveau de l'appareil photo : mode HiVision qui pour le moment ne m'a pas réellement convaincu.
    pour le mode vidéo : apparition du bouton de zoom *2 *3 *5 comme sur le mode photo.
    pour le mode portrait : ils ont changé complètement le mode bokeh : à tester car je ne suis pas sûr que cela fonctionne aussi bien qu'auparavant ( à moins que je n'ai pas bien compris l'utilisation ).
    par contre pour la batterie : j'espère que ce n'est qu'une impression mais j'ai l'impression qu'elle se décharge beaucoup plus vite.

    Quelqu'un d'autre a remarqué cela depuis la MAJ ?
    Savez vous où il est possible de trouver un manuel avec les nouvelles fonctionnalités d'Emui 9 ( notamment pour l'appareil photo ) ?

    Il était également indiqué que l'on pouvait retourner sur Emui 8.1,
    A priori il faut utiliser HiSuite c'est bien cela ?

    Je reviens vers vous plus tard pour vous donner les suites de mes tests d'Emui 9.

    En conclusion : pour ceux qui ne l'ont pas encore eu, ne désespérez pas : vous finirez par l'avoir et pour l'instant je suis pas complètement emballé.
    Une petite erreur : dans le mode vidéo : bouton zoom *1 *3 ou *5 ( pas de *2)
     
    N

    NGER

    Visiteur
    Une petite erreur : dans le mode vidéo : bouton zoom *1 *3 ou *5 ( pas de *2)
    pour revenir a l ancienne version , hisuite , lancer la mise a jour , attendre , faire autre et ca va lancer la resauration, mais vous perdez tous sur le mobile.
     
    41
    9
    13
    Quelqu'un est au courant ? Que je sache si j'ai plus le choix et je doit aller acheter un ordi ou si je peux attendre..?
     
    41
    9
    13
    Et si l'envie me prend si j'ai bien compris le mieux est de télécharger la mise à jour avant d'arrivée sur le erecovery pour que ce soit plus rapide c'est bien cela ? Du coup après on s'occupe des dns et quand on passe en erecovery zlor du coup sa va s'occuper que de l'installation c'est ça ?
     
    pour revenir a l ancienne version , hisuite , lancer la mise a jour , attendre , faire autre et ca va lancer la resauration, mais vous perdez tous sur le mobile.
    Merci pour votre réponse.Mais ensuite je peux utiliser une sauvegarde faite avant la MAJ vers Emui 9 pour retrouver mes données ?
     
    43
    12
    23
    Lyon
    Petit edit:

    J'AI REUSSI LA MISE A JOUR !!! sur mac qui plus est ^^

    J'ai transformer mon Mac en hotspot en activant le partage de connexion sur mon Mac ("Préférences" --> "Partage" --> activer le partage Internet depuis l'ethernet vers le wifi).
    Ensuite, dans les préférences réseau, j'ai changé les DNS de l'ethernet et du wifi par celui donné par Firmware Finder, puis j'ai rentré manuellement l'adresse IP dans la carte WiFi par celle que j'avais en étant connecté "normalement" sur mon réseau domestique. Bien cliquer sur OK à chaque fois et appliquer dans la fenêtre principale.

    Pour FF, je n'ai rien téléchargé, j'ai simplement ré-updaté le firmware quand le programme me l'a redemandé. puis méthode eRecovery normalement comme annoncé plus haut dans le forum. Le téléchargement et l'installation m'ont pris 20 petites minutes, ce qui n'est pas beaucoup je l'avoue (taille du firmware via eRecovery: 3841 Mo)

    Je vais donc essayer de profiter d'Emui 9 et Androïd 9 de ce pas, en espérant que le problème de batterie annoncé plus haut ne sera pas présent ;)
     
    N

    NGER

    Visiteur
    Merci pour votre réponse.Mais ensuite je peux utiliser une sauvegarde faite avant la MAJ vers Emui 9 pour retrouver mes données ?
    je sais pas , ja passe par le cloud huawei, juste pour mes contacts, j ai fait la manip juste pour voir android pie, et je suis repassé sans probleme sous 8.1 , je pense que ça devrait fonctionner , ya pas de raison.
     
    Hello tout le monde !
    Serait-il possible qu'une âme charitable face un tuto pour installer la mise à jour, pour le néophyte que je suis...
    Je suis certain que cela ferait le bonheur de plus d'un.....
     
    Il me semble qu'une des causes du problème de batterie est que certaines applications même quand vous les fermez restent actives ( genre appareil photo, HiVision... ).
    Est ce que c'était le cas avec Emui 8.1 ?
    ( A voir dans paramètres --> batterie --> niveau de consommation : là je vois que HiVision et Appareil Photo sont en cours alors que les applis sont fermées ).
     
    J'ai eu la chance de recevoir Android 9 juste après Noël mais j'aime pas du tout le principe d'attendre le bon vouloir d'une mise à jour en OTA, et quand je vois comme vous galérez... L'esprit Android c'est pas ça, c'est justement la liberté; j'ai eu un Samsung puis un LG, dans les 2 cas on pouvait récupérer les ROM facilement et les installer. Mon P20 Pro est un bon appareil mais je n'en reprendrai pas un autre à cause de ça.
     
    Merci pour votre réponse.Mais ensuite je peux utiliser une sauvegarde faite avant la MAJ vers Emui 9 pour retrouver mes données ?
    et moi ca continue a me laisser seulement la 8.1 dans l'eRecovery....... Sérieux ça me gave vraiment
     
    43
    12
    23
    Lyon
    et moi ca continue a me laisser seulement la 8.1 dans l'eRecovery....... Sérieux ça me gave vraiment
    Moi, j'ai fait plusieurs fois la manip sur FF, en mettant à chaque "update firmware..." et en vérifiant que le message qui arrivait marquait bien que c'était la version 9.0.0.163 qui était copiée
     
    Hello,
    çà y est, j'ai réussi. Enfin, après 3 nuits de bataille. Lol
    J'ai réussi en utilisant la version PC de Firmware Finder vu ici : https://forum.xda-developers.com/huawei-p20-pro/how-to/upgrade-to-android-pie-throught-t3884054
    Qand on enregistre le lien vers la fin, il y a l'indication de l'ip du pc qui sert de hotspot. En fait le DNS donné par FF je l'ai mis sur le Hotspot ET sur la carte ethernet utilisé pour créer ce Hotspot Wifi. Dès lors, çà a marché. Une bonne demi heure en tout.
    Merci à ceux qui sont arrivés hier soir et qui m'ont donné du courage et la hargne utile pour ne pas laisser tomber...
    Samdlyon4,
    CraigCcl
    Roane


    Maintenant, çà va être mon tour d'aider ceux qui ont du mal... à bientôt.
    Pat

    Voir la pièce jointe 694
    ENFIIIIIIN J'AI RÉUSSI !!! merci beaucoup patyan38!! alors je suis passé par ff sur l'ordinateur et pas sur le portable, en gros j'ai suivi le tuto que tu a mis en lien a la lettre. Et comme tu dit : le dns donné par ff, il faut le mettre sur le hotpost ET aussi sur le réseau wifi de chez vous ( chez moi c'est ma box) ! voila. Du coup ça télécharge maintenant.... Je vous tient au courant et je reste a disposition si vous avez besoin d'aide
     
    Hier soir batterie chargée à fond.
    Je suis actuellement à 57 % de batterie avec 14h35 depuis dernière charge et 1h23 de véritable utilisation.
    Je ne sais pas ce que vous en pensez mais pour moi c'est catastrophique.

    Je vais repartir sur Emui 8.1 en attendant que ce problème soit réglé ( les nouveautés d'Emui 9.0 ne vont pas compenser pour moi cette baisse très importante d'autonomie ).
    Le P20 Pro serait il touché également par le problème décrit ici : https://www.phonandroid.com/android...e-de-la-batterie-de-certains-smartphones.html ?
     
    41
    9
    13
    Hier soir batterie chargée à fond.
    Je suis actuellement à 57 % de batterie avec 14h35 depuis dernière charge et 1h23 de véritable utilisation.
    Je ne sais pas ce que vous en pensez mais pour moi c'est catastrophique.

    Je vais repartir sur Emui 8.1 en attendant que ce problème soit réglé ( les nouveautés d'Emui 9.0 ne vont pas compenser pour moi cette baisse très importante d'autonomie ).
    Le P20 Pro serait il touché également par le problème décrit ici : https://www.phonandroid.com/android...e-de-la-batterie-de-certains-smartphones.html ?
    Salut laurent59 je n'est pas la mise à jour mais plusieurs l'on eu et tous ceux que je connais disent au contraire avoir gagné en autonomie... Attention moi je parle de ceux qui l'on eu en OTA alors je pensse pas que ça change grand chose mais y doit s'agir d'un bug... Et tu risque de prendre le bug sur la version 8.1... Pour moi je pensse que tu devrait restaurer ton téléphone... Sauf si tu n'a pas encore essayé le simple redémarrage car en effet plusieurs on eu un soucis de micro et un redémarrage et depuis plus de problème..
    Tu la fait OTA ou ff ?
     
    Salut laurent59 je n'est pas la mise à jour mais plusieurs l'on eu et tous ceux que je connais disent au contraire avoir gagné en autonomie... Attention moi je parle de ceux qui l'on eu en OTA alors je pensse pas que ça change grand chose mais y doit s'agir d'un bug... Et tu risque de prendre le bug sur la version 8.1... Pour moi je pensse que tu devrait restaurer ton téléphone... Sauf si tu n'a pas encore essayé le simple redémarrage car en effet plusieurs on eu un soucis de micro et un redémarrage et depuis plus de problème..
    Tu la fait OTA ou ff ?
    J'ai bien fait la maj en OTA et j'ai également redémarré le portable mais cela ne change rien.
    Si je fais une restauration du téléphone ( je suppose que tu parles du factory reset ), j'ai peur de ne plus pouvoir repartir sur Emui 8.1 par la suite.
    Je vais essayer de repartir sur Emui 8.1 et voir si le problème est de nouveau là mais j'ai ce problème depuis que j'ai appliqué la MAJ.
     
    S

    Signor Russo

    Visiteur
    Salut laurent59 je n'est pas la mise à jour mais plusieurs l'on eu et tous ceux que je connais disent au contraire avoir gagné en autonomie... Attention moi je parle de ceux qui l'on eu en OTA alors je pensse pas que ça change grand chose mais y doit s'agir d'un bug... Et tu risque de prendre le bug sur la version 8.1... Pour moi je pensse que tu devrait restaurer ton téléphone... Sauf si tu n'a pas encore essayé le simple redémarrage car en effet plusieurs on eu un soucis de micro et un redémarrage et depuis plus de problème..
    Tu la fait OTA ou ff ?
    j'essaye avec mon macbook mais je comprends rien c'est où le DNS et dans le MacBook je vais dans preference - >partage réseau-> partage internet et je vois partage via "iPhone USB" thunder port"??? je comprends pas ? help me Please!
     
    N

    Nger

    Visiteur
    J'ai bien fait la maj en OTA et j'ai également redémarré le portable mais cela ne change rien.
    Si je fais une restauration du téléphone ( je suppose que tu parles du factory reset ), j'ai peur de ne plus pouvoir repartir sur Emui 8.1 par la suite.
    Je vais essayer de repartir sur Emui 8.1 et voir si le problème est de nouveau là mais j'ai ce problème depuis que j'ai appliqué la MAJ.
    tu peut essayer le factory reset avant de repasser en 8.1, hisuite te proposera toujours de revenir en 8.1 j ai pas eu de soucis, moi pareil la batterie tenait moins bien, donc retour a l'ancienne version.
     
    43
    12
    23
    Lyon
    j'essaye avec mon macbook mais je comprends rien c'est où le DNS et dans le MacBook je vais dans preference - >partage réseau-> partage internet et je vois partage via "iPhone USB" thunder port"??? je comprends pas ? help me Please!
    Il faut que tu mette DEPUIS Ethernet (donc brancher un câble ethernet à ton Mac, pour avoir le net qui arrive) et VIA wifi, tu démarres le partage.
    Ensuite, dans tes préférences réseau, tu changes le DNS de l'ethernet et du WiFi par celui donné par FF (il faut cliquer sur "avancé" en bas à droite). Sur la config WiFi, tu viens mettre l'adresse IP que tu as normalement en étant en WiFi domestique (note la bien pour la remettre). Il faut que tu choisisses le "DHCP avec adresse manuelle" pour pouvoir faire cela.
    Tu devrais avoir les 2 points verts pour l'ethernet et le WiFi, signifiant que tu es connecté à internet des 2 côtés.
    Ensuite, sur ton téléphone, tu te connecte au réseau créé sur le Mac (moi il s'appelait "MacBook pro"), tu vas dans les options avancées et tu changes le DNS par celui donné par FF.
    Enfin, tu démarres FF et tu suis les instructions ;)
     
    tu peut essayer le factory reset avant de repasser en 8.1, hisuite te proposera toujours de revenir en 8.1 j ai pas eu de soucis, moi pareil la batterie tenait moins bien, donc retour a l'ancienne version.
    Ta réponse me rassure, cela veut dire que je ne suis pas le seul concerné.
    Je viens d'effectuer la remise à niveau vers Emui 8.1.
    On verra si d'autres utilisateurs d'Emui 9.0 avec un P20 Pro signalent le problème.
     
    Hello ! Quelqu'un a t'il essayé cette méthode sur XDA ?
    Voici le lien : https://forum.xda-developers.com/hu...ide-how-to-update-to-emui-9-c432-l09-t3883557.
    Je viens de commander un câble otg et je vais tenter la manip des que je le recevrai !
    Hello,
    cette méthode avec le cordon usb OTG est possiblement pas mal et assez simple car c'est la clé usb préparée qui sert de server en fait.
    Si la clé formatée est bien préparée, çà risque d'être rapide en plus.
     
    S

    Signor Russo

    Visiteur
    Il faut que tu mette DEPUIS Ethernet (donc brancher un câble ethernet à ton Mac, pour avoir le net qui arrive) et VIA wifi, tu démarres le partage.
    Ensuite, dans tes préférences réseau, tu changes le DNS de l'ethernet et du WiFi par celui donné par FF (il faut cliquer sur "avancé" en bas à droite). Sur la config WiFi, tu viens mettre l'adresse IP que tu as normalement en étant en WiFi domestique (note la bien pour la remettre). Il faut que tu choisisses le "DHCP avec adresse manuelle" pour pouvoir faire cela.
    Tu devrais avoir les 2 points verts pour l'ethernet et le WiFi, signifiant que tu es connecté à internet des 2 côtés.
    Ensuite, sur ton téléphone, tu te connecte au réseau créé sur le Mac (moi il s'appelait "MacBook pro"), tu vas dans les options avancées et tu changes le DNS par celui donné par FF.
    Enfin, tu démarres FF et tu suis les instructions ;)
    mais mon MacBook a pas de câble éthernet ?
     
    Hello,
    cette méthode avec le cordon usb OTG est possiblement pas mal et assez simple car c'est la clé usb préparée qui sert de server en fait.
    Si la clé formatée est bien préparée, çà risque d'être rapide en plus.
    Effectivement c'est ce que j'ai compris, donc bien moins compliqué
     

    Salva84

    Professionnel
    220
    36
    248
    Chez moi
    Pour ma part j'ai installé Emui 9 hier soir.

    Début des retours : l'appareil semble encore plus rapide.
    des changements au niveau de l'interface.
    quelques changements au niveau de l'appareil photo : mode HiVision qui pour le moment ne m'a pas réellement convaincu.
    pour le mode vidéo : apparition du bouton de zoom *2 *3 *5 comme sur le mode photo.
    pour le mode portrait : ils ont changé complètement le mode bokeh : à tester car je ne suis pas sûr que cela fonctionne aussi bien qu'auparavant ( à moins que je n'ai pas bien compris l'utilisation ).
    par contre pour la batterie : j'espère que ce n'est qu'une impression mais j'ai l'impression qu'elle se décharge beaucoup plus vite.

    Quelqu'un d'autre a remarqué cela depuis la MAJ ?
    Savez vous où il est possible de trouver un manuel avec les nouvelles fonctionnalités d'Emui 9 ( notamment pour l'appareil photo ) ?

    Il était également indiqué que l'on pouvait retourner sur Emui 8.1,
    A priori il faut utiliser HiSuite c'est bien cela ?

    Je reviens vers vous plus tard pour vous donner les suites de mes tests d'Emui 9.

    En conclusion : pour ceux qui ne l'ont pas encore eu, ne désespérez pas : vous finirez par l'avoir et pour l'instant je suis pas complètement emballé.
    Slt ....pour la batterie ...j'ai lu que certain possesseurs du Samsung S9 ont eu des soucis d'autonomie depuis la mise à jour vers Pie et que Google serait en train de bosser sur un correctif....voilà pourquoi il ne faut pas etre pressé et attendre les 1er retour !!!
     

    Salva84

    Professionnel
    220
    36
    248
    Chez moi
    Bon vu que certain ont des soucis de batterie qui se vide plus vite que prévu, et c’était à prévoir j'ai lu des articles à ce sujet que j'ai décrit sur le forum et google se serait penché sur le problème pour essayer de le résoudre avec 1 correctif ...a tout les pressés qui râlent du aux problèmes de jeunesse de Pie ....je dis patience quand tu nous tiens , tu nous l'as rend bien !!!
     
    Hello,
    Une chose fort appréciable dans cette nouvelle version est qu'on peut enfin régler une notification personnalisée avec Messages... C'est super génial. Depuis le temps qu'on le réclamait...
    Pour la batterie, c'est peut-être un peu plus rapide qu'avant, mais c'est pas flagrant. Et puis, si le bug est réparé dans quelques temps, c'est au final, un détail.
     
    82
    40
    123
    Hello,
    Une chose fort appréciable dans cette nouvelle version est qu'on peut enfin régler une notification personnalisée avec Messages... C'est super génial. Depuis le temps qu'on le réclamait...
    Pour la batterie, c'est peut-être un peu plus rapide qu'avant, mais c'est pas flagrant. Et puis, si le bug est réparé dans quelques temps, c'est au final, un détail.
    C'est normal que cela consomme un peu plus au départ de l'arrivée d'Emiui 9.0
    1-puisqu'on fouille de partout on cherche les nouveautés... etc.
    2- Parce-que nous flashons à la sauvage.

    Pour bien faire, il faudrait faire une sauvegarde complète via hi-suite
    puis rebooter en recovery et y faire un wipe data total.


    Avec ça la batterie ne devrait plus fondre au soleil ! like
     
    mais il n'a pas prise pour brancher le câble ethernet c'est un MacBook air que j'ai..
    Il faudrait un cordon usb/ethernet dans ce cas. En principe çà marche plutôt bien.
     
    C'est normal que cela consomme un peu plus au départ de l'arrivée d'Emiui 9.0
    1-puisqu'on fouille de partout on cherche les nouveautés... etc.
    2- Parce-que nous flashons à la sauvage.

    Pour bien faire, il faudrait faire une sauvegarde complète via hi-suite
    puis rebooter en recovery et y faire un wipe data total.


    Avec ça la batterie ne devrait plus fondre au soleil ! like
    Exactement. Et puis le bug n'est pas présent sur tous les phones. Pour moi, c'est un détail vu mon utilisation. Je ne suis pas dessus à longueur de journée.
    Je ne dirais pas qu'on flashe à la sauvage. Disons qu'on force le destin (lol) et on se retrouve avec la rom officielle de toute façon.
     
    82
    40
    123
    Pour moi flasher une architecture d'une branche différente au 8.1 est être un sauvage, mais comme tu le dis on avaient pas trop le choix. Maintenant qu'on y est on peu tout remettre au propre et repartir de zéro si on veux être constructifs sur ses prochains retours à la communauté, ou pas. XD
     
    53
    11
    73
    Bonsoir tout le monde
    Ce post est pour avoir Android Pie et EMUI 9.0 j'ai vu sur le forum xda une methode avec un cable OTG quelqu'un a testé ou pas du tout ? et avec mon telephone c'est bien ce fichier la ?
    Huawei P20 Pro CLT-L09 hw eu Charlotte-L09C 9.0.0.163(C432E5R1P9T8) Firmware 9.0.0 r3 EMUI9.0.0 05015BGQ [androidhost.ru] Merci pour votre retour
     
    78
    19
    73
    Pour ceux qui serais en c636 suffit juste de mettre la région asie/pacifique dans Hicare puis mise a jour et le téléchargement se lance de suite,hyper rapide le débit d'ailleurs.
     
    Bonsoir tout le monde
    Ce post est pour avoir Android Pie et EMUI 9.0 j'ai vu sur le forum xda une methode avec un cable OTG quelqu'un a testé ou pas du tout ? et avec mon telephone c'est bien ce fichier la ?
    Huawei P20 Pro CLT-L09 hw eu Charlotte-L09C 9.0.0.163(C432E5R1P9T8) Firmware 9.0.0 r3 EMUI9.0.0 05015BGQ [androidhost.ru] Merci pour votre retour
    Attention, tous ces firmwares ne sont pas encore validés cf firmware finder.
    Bonsoir tout le monde
    Ce post est pour avoir Android Pie et EMUI 9.0 j'ai vu sur le forum xda une methode avec un cable OTG quelqu'un a testé ou pas du tout ? et avec mon telephone c'est bien ce fichier la ?
    Huawei P20 Pro CLT-L09 hw eu Charlotte-L09C 9.0.0.163(C432E5R1P9T8) Firmware 9.0.0 r3 EMUI9.0.0 05015BGQ [androidhost.ru] Merci pour votre retour
    Firmware c432 ce n'est pas bon. Pour nous qui sommes chez Orange, les firmwares ne sont pas encore validés cf firmware finder.
     
    C'est normal que cela consomme un peu plus au départ de l'arrivée d'Emiui 9.0
    1-puisqu'on fouille de partout on cherche les nouveautés... etc.
    2- Parce-que nous flashons à la sauvage.

    Pour bien faire, il faudrait faire une sauvegarde complète via hi-suite
    puis rebooter en recovery et y faire un wipe data total.


    Avec ça la batterie ne devrait plus fondre au soleil ! like
    A voir, pas sûr que cela règle le problème ( vu que je l'ai peu utilisé et la vitesse à laquelle l'autonomie de la batterie diminuait ).
     
    53
    11
    73
    Attention, tous ces firmwares ne sont pas encore validés cf firmware finder.

    Firmware c432 ce n'est pas bon. Pour nous qui sommes chez Orange, les firmwares ne sont pas encore validés cf firmware finder.
    Merci @Philippe 42 pour ta réponse mais est ce qu'il y a moyen de retirer cette ROM Orange et en mettre une Original Huawei pour notre téléphone ? merci de ton retour
     
    Savez vous s'il est possible de bloquer cette MAJ ? ( le tel a retelechargé la MAJ automatiquement ).

    Dans quel répertoire cette MAJ est téléchargée ?

    Désolé je sais que nombre d'entre vous essaye de la télécharger mais moi l'ayant testé je préfère rester sur la version précédente.
     
    Merci @Philippe 42 pour ta réponse mais est ce qu'il y a moyen de retirer cette ROM Orange et en mettre une Original Huawei pour notre téléphone ? merci de ton retour
    C'était possible avec un bootloader déverrouillé. Il fallait un code fourni par huawei. Mais depuis mai, ils ne le délivrent plus. Après il y a un site qui donne ce code, funky huawei (je crois), mais ils font payer le service. En résumé, c'est difficile de passer sur une rom nue maintenant.
     
    53
    11
    73
    C'était possible avec un bootloader déverrouillé. Il fallait un code fourni par huawei. Mais depuis mai, ils ne le délivrent plus. Après il y a un site qui donne ce code, funky huawei (je crois), mais ils font payer le service. En résumé, c'est difficile de passer sur une rom nue maintenant.
    mais si on paie ? est ce que cela fonctionne oui ou non et comment faire aussi ? En te remerciant
     
    53
    11
    73
    mais si on paie ? est ce que cela fonctionne oui ou non et comment faire aussi ? En te remerciant
    et j'ai installé une application sur le store qui s'appelle Firmware Finder tu connais ? et bien la il y a des FW pour notre telephone on dirait
     
    mais si on paie ? est ce que cela fonctionne oui ou non et comment faire aussi ? En te remerciant
    Là, je ne pourrais pas répondre avec certitude car je n'ai pas testé. Après cela reste quand même une méthode à risque.
     
    53
    11
    73
    mais pour l'application Firmware Finder quelqu'un connais as t'on besoin de relié quoi que ce soit sur l'ordi ou ca se fait directement que par le telephone ?
     
    82
    40
    123
    mais pour l'application Firmware Finder quelqu'un connais as t'on besoin de relié quoi que ce soit sur l'ordi ou ca se fait directement que par le telephone ?
    Pour faire simple.
    Il te faut soitb
    une box internet open DNS,
    ou un routeur Bridge
    Ou un hot-spot wifi Windows 10 pour le partage de connexion avec les DNS modifiées.

    Brancher le PC en ethernet (câble)
    Modifier, dans les propriétés de la carte eternet /ipv4
    DNS 1 et mettre 182.225.84.142
    Adresse ip laisser en auto
    Sélectionner la petite case en bas à gauche. avant de cliquer sur ok. Une fenêtre de recherche de PB win10 vas s'ewecuter, la fermer sans tenir compte du PB.
    Partager maintenant cette connexion avec le hot spot wifi de win10,

    En suite cela se passe Sur l'application Firmware Finder Android ou PC, j'ai pris Android.
    lancer les procédures de sélection de Firmware, de validation DNS de register, puis "check availabity" une fois la validation approuvé, par une pop-up, suivre les instructions pour redémarrer en eRecovery redémarrer le tel en maintenant appuyé "Voume +" a la vibration tout en maintenant v+, brancher le tel électriquement. Vous voilà dans l'eRovery, chercher votre partage WiFi, vous y connecter, et la version Android 9 version 163 s'affichera. Laisser faire la procédure de dl et de flashage.
    Conseil. Retirer toute mise en veille de votre PC pour cette procédure.
     
    78
    19
    73
    Salut dit moi ta une idée toi ou une autre personne pour avoir hicare en chinois sur c432 ?
    Une fois dans l'appli tu va dans l'onglet "moi" en bas a droite ,réglage et localisation et puis puis région et pays ..
     
    78
    19
    73
    Savez vous s'il est possible de bloquer cette MAJ ? ( le tel a retelechargé la MAJ automatiquement ).

    Dans quel répertoire cette MAJ est téléchargée ?

    Désolé je sais que nombre d'entre vous essaye de la télécharger mais moi l'ayant testé je préfère rester sur la version précédente.
    Pourtant que tu bonheur l’interface par geste ,la fluidité des jeux ,les photos amélioré, téléphone plus rapide ,qu'est ce qui te déplait ?
     
    Pourtant que tu bonheur l’interface par geste ,la fluidité des jeux ,les photos amélioré, téléphone plus rapide ,qu'est ce qui te déplait ?
    La batterie qui s'épuise rapidement.
    J'ai pas trouvé que les photos étaient améliorées, à quel niveau ?
    ( ils ont changé l'effet bokeh par exemple et je comprends pas trop le fonctionnement )
     
    78
    19
    73
    La batterie qui s'épuise rapidement.
    J'ai pas trouvé que les photos étaient améliorées, à quel niveau ?
    ( ils ont changé l'effet bokeh par exemple et je comprends pas trop le fonctionnement )
    Pour la batterie j'ai pas remarqué de différence notable ..J'ai beaucoup moins de dechet niveau netteté c'est souvent ok du premier coup.
    Tu parle des effets en mode portrait pas compris non plus ..:-)
     
    43
    15
    23
    Pour ceux qui serais en c636 suffit juste de mettre la région asie/pacifique dans Hicare puis mise a jour et le téléchargement se lance de suite,hyper rapide le débit d'ailleurs.
    Tu as sélectionné quel pays ? Je suis en C432, j'en ai fait quelques uns en anglais mais pas de maj via Hicare :/
     
    78
    19
    73
    J'ai pris la région qui correspond à C636 ensuite Singapour au hasard ça a fonctionné immédiatement.
     
    mais pour l'application Firmware Finder quelqu'un connais as t'on besoin de relié quoi que ce soit sur l'ordi ou ca se fait directement que par le telephone ?
    Hello,

    Regarde bien sur ce forum on a presque tous utiliser Fimware Finder Android ou PC pour passer à Pie. Le mode d'emploi, tu le trouves sur plusieurs post...
    Un pc ou un ordi portable avec ethernet et création d'un hotspot sur Windows 10 at ton phone et çà se fait assez vite. Suis bien les tutos et tu seras comblé.
     
    78
    19
    73
    Je vien d'essayer et... Rien en c432...
    C'est tout à fait normal tu est en c432 tu est déjà dans la bonne region,tu n'auras rien de plus à travers Hicare.
    Ça fonctionnera pour les modèle en c636 ou autre qui se trouve en europe.
     
    C

    Caro

    Visiteur
    C'est tout à fait normal tu est en c432 tu est déjà dans la bonne region,tu n'auras rien de plus à travers Hicare.
    Ça fonctionnera pour les modèle en c636 ou autre qui se trouve en europe.[/QUOTE


    Bonjour, merci pour ce retour je suis en c636 et dès que j'ai changer de région dans hicare la mise à jour c'est lancée direct !! Depuis le temps que je l'attendais
     
    > 0 publicités pour les membres
    > 0 publicités pour les membres