Huawei P20 synchronisation agenda - soucis

1
0
0
#1
Bonjour Huawei-ns du forum ! je suis l'heureux possesseurs d'un P20 dernier cris noir et je dois dire qu'il est vraiment magnifique !!! un grand bravo à vous ! je l'ai acheté avec SFR il y a deux semaine, comme ça je participe à l'opération pour obtenir votre caméra 360° ! Jusque là, j'avais un P8 qui ne m'a jamais lâché, mais avec le P20 quel bon en avant !!! félicitations!!
J'avais une question car j'ai un soucis, je n'arrive pas à synchroniser mon agenda GMAIL alors même que mon compte Gmail est bien fonctionnel sous votre téléphone P20. Il n'y a plus l'option "synchroniser son agenda" comme dans le P8... et dans le menu de l'agenda il n'y a aucun paramètre sur les comptes mails et synchronisation quand on clique sur "modifier".
Pourriez-vous m'aider s'il vous plait ?

Ps: j'ai bien sûr suppriméer mon compte Gmail et réinstallé mon compte, sans succès ...

En vous remerciant et vous félicitant pour ce superbe appareil !!
 
Y

yannick

Visiteur
#2
Bonjour,
J'ai exactement le même problème Je n'ai pas de solution non plus.

Aidez nous. svp
 
  • olaf665

    Semi professionnel
    ★ ELITE ★
    120
    37
    248
    #3
    Bonjour,

    Je n'ai eu aucun soucis de synchronisation de mon agenda, j'utilisais déjà Agenda Gmail sur mon ancien smartphone (Honor 8)
    Sinon essaies cela peut-être (si tu ne l'as pas déjà fait ;))

    Paramètres/comptes&utilisateurs/Google/ton compte/Synchronisation du contenu agenda (doit être coché)

    Si ça peut t'aider

    Olaf
     
    B

    BernardC

    Visiteur
    #4
    Bonjour,

    Je n'ai eu aucun soucis de synchronisation de mon agenda, j'utilisais déjà Agenda Gmail sur mon ancien smartphone (Honor 8)
    Sinon essaies cela peut-être (si tu ne l'as pas déjà fait ;))

    Paramètres/comptes&utilisateurs/Google/ton compte/Synchronisation du contenu agenda (doit être coché)

    Si ça peut t'aider

    Olaf
     
    B

    BernardC

    Visiteur
    #5
    Bonjour
    J'ai le même problème, la synchro ne marche que dans un sens, de l'ordi vers le tel et pas du tel vers l'ordi
    si quelqu'un a une solution je suis preneur, merci d'avance
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #8
    C'est vraiment étrange les soucis que vous rencontrez... Depuis que j'ai le mien de P20 Pro je n'ai jamais eu de soucis de synchro :/
    Et mise à part les paramètres déjà évoqués par Olaf je ne vois pas où le problème pourrait se trouver....
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #9
    Une question me vient à l'esprit en relisant ce post :
    la synchro ne marche que dans un sens, de l'ordi vers le tel et pas du tel vers l'ordi
    Quand vous créez un événement, est-ce que vous avez appuyé sur "PLUS" afin de changer le compte d'enregistrement de l'événement ?
    C'est à cette ligne que vous choisissez entre l'agenda local (de votre téléphone) ou celui/ceux de votre compte Gmail.

    Par défaut c'est celui du téléphone, mais après chaque nouvel événement reprendra le compte d’enregistrement de l'événement précédemment enregistré.
     
    P

    pasdeprbmquedessolutions

    Visiteur
    #10
    Même topo pour ma part le téléphone P20 Pro ne synchronise pas depuis le tel vers l'ordi (macbook pro agenda paramétré pour gmail)
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #11
    BONJOUR !

    Est-ce que c'est bien synchronisé sur Google Agenda ? (https://www.google.com/calendar)
    Parce que dans la logique c'est comme ça :
    • téléphone -> Google agenda -> PC/Mac (avec les soft adéquat)
    • PC/Mac (avec les soft adéquat) -> Google agenda -> téléphone
    • PC/Mac (avec les soft adéquat) <- Google agenda -> téléphone
    Autant procéder par étape...
     
    P

    pasdeprbmquedessolutions

    Visiteur
    #12
    problème réglé:


    "Quand vous créez un événement, est-ce que vous avez appuyé sur "PLUS" afin de changer le compte d'enregistrement de l'événement ?
    C'est à cette ligne que vous choisissez entre l'agenda local (de votre téléphone) ou celui/ceux de votre compte Gmail"
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #13
    Et par défaut à nouvel événement l'application choisira l'agenda choisi à l'enregistrement de l'événement précédent.
    Ici Google agenda
     
    M

    mag67

    Visiteur
    #14
    même pb. en fait la synchro automatique est désactivée et impossible de l'activer ( l'option n'est pas proposée)
     
    P

    Patrick BLAIS

    Visiteur
    #15
    J'ai aussi le même équipement et je tente de synchroniser avec Outlook mais sans succès
     
    #17
    Bonjour,
    Merci pour vos explications.
    Je viens de trouver ce qui me bloquait pour bénéficier des explications données ici :
    quand on fait PLUS pour créer l'évènement il faut activer "AJOUTER PLUS DE CHAMPS"
    puis chercher la rubrique "Compte" pour y choisir le calendrier ciblé et sortir du calendrier par défaut "Téléphone"
    :)
     
    A

    Astrid

    Visiteur
    #19
    Bonjour,
    J'ai exactement le même problème Je n'ai pas de solution non plus.

    Aidez nous. svp
    En allant sur Gmail, il était indiqué que la synchronisation automatique était désactivée, appuyez ci-dessus blablabla, et une fois que c'est fait, le menu synchronisation dans paramètres >compte>google>votre compte, est accessible
     
    C

    Celine85

    Visiteur
    #20
    J'ai le même problème!

    Quand je vais dans les paramètres -> comptes utilisateurs -> Google - sur le P20 pro de mon conjoint il est possible d'activer ou non la synchro automatique grâce à un bouton, alors que moi sur mon P20, je n'ai aucun bouton et la synchro automatique est désactivée, et impossible de cliquer à quelque part pour avoir l'option de l'activer!!

    Et je sélectionne bien le bon calendrier quand je crée un nouvel événement.

    De mon côté je n'ai la synchro ni depuis mon ordi ni depuis le téléphone....
     
    C

    Celine85

    Visiteur
    #21
    Bonjour,

    j'ai enfin trouvé la solution!!!!

    1) sur votre écran du téléphone déverrouillé maintenez appuyé votre doigt sur un espace vide.

    2) des options vont apparaître, en bas de l'écran allez sur '' widgets''

    3) Dans widget faites défiler jusqu'à '' contrôle de l'alimentation'' et sélectionner ce Widget

    4) Activez la ''synchro auto'' ...ensuite vous pouvez retirer le widget en le maintenant appuyé et le glissant vers le haut
     
    B

    Bruno25

    Visiteur
    #23
    J'ai également un problème avec la synchro qui est un peu différent. Lorsque je programme un évènement avec date et horaire, la synchro s'effectue. Par contre, si je ne programme pas d'horaire et que je valide journée entière, pas de synchronisation vers mon agenda gmail.
    De même, lorsque j'efface via mon P20 pro des données programmés sur l'agenda gmail version PC, les données s'effacent à l’instant T mais elles reviennent sur le P20 même si elles ne sont plus sur l'agenda google.

    Merci par avance si vous avez une solution.
     
    A

    Apranax

    Visiteur
    #24
    Une question me vient à l'esprit en relisant ce post :


    Quand vous créez un événement, est-ce que vous avez appuyé sur "PLUS" afin de changer le compte d'enregistrement de l'événement ?
    C'est à cette ligne que vous choisissez entre l'agenda local (de votre téléphone) ou celui/ceux de votre compte Gmail.

    Par défaut c'est celui du téléphone, mais après chaque nouvel événement reprendra le compte d’enregistrement de l'événement précédemment enregistré.
    --> vous avez résolu mon problème merci beaucoup !! des heures que je cherchais sans comprendre...
     
    L

    Lolo65

    Visiteur
    #25
    Bonjour,
    J'ai longtemps eu le problème. Je n'arrivais plus à activer la synchronisation auto.
    Pour ma part, j'ai résolu le problème en installant l'appli Agenda Google (que je pensais avoir, mais en fait non;verifiez vous aussi). Au 1er lancement, elle m'a demandé si je voulais reactiver la synchronisation automatique. Voilà, ça a marché par la suite.
    J'ai lu plus haut l'astuce du widget qui a l'air très bonne et qui devrait marcher, mais comme mon problème n'existait plus, je n'ai pas pu vérifier. Je pense que ça doit fonctionner (merci Celine85).

    En espérant que ça en aidera certains
     

    jyl

    Nouveau
    2
    0
    0
    #26
    Bonjour,
    Pour syncroniser mon agenda avec mon nouveau P20 pro, il faut déclarer un compte Exchange pas un compte live? outlook, hotmail...
    Pour ma part, j'ai une adresse xxx.live.fr c'est identique avec une adresse outlook ..
    il faut donner l'adresse mail
    xxx.live.fr
    demain : \xxx@live.fr
    mdp

    nom utilisateur : xxx.live.fr

    seveur : m.outlook.com
    securite : SSL/TLS accepter tous les certificats

    et avec cette config, vous pouvez utiliser la messagerie et l'agenda du comte live ! pour l'agenda, dans les paramètres, bien sélection le bon calendrier !

    J'espere que cela vous sera utile !
     
    D

    DeGa P20 lite

    Visiteur
    #27
    Bonjour,
    J'avais le même problème et ai pu changer le compte d'utilisateur (Changé de téléphone a adresse mail).

    Mon problème maintenant est que j'ai énormément de RDV qui demeure sur le téléphone mais pas sur l'agenda Gmail.

    Est-il possible de les "Bouger" tous d'un coup vers l'agenda gmail ou je dois les changé un par un ?

    Merci de vos réponse!
     
    M

    Mous

    Visiteur
    #28
    Il faut simplement aller dans les parametre de la gestion de l'alimentation et desactiver les parametre d'aconomie d'énergie.
    Et hop, la case synchronisation n'est plus grisée !
     
    C

    Champroux Isabel

    Visiteur
    #29
    Une question me vient à l'esprit en relisant ce post :


    Quand vous créez un événement, est-ce que vous avez appuyé sur "PLUS" afin de changer le compte d'enregistrement de l'événement ?
    C'est à cette ligne que vous choisissez entre l'agenda local (de votre téléphone) ou celui/ceux de votre compte Gmail.

    Par défaut c'est celui du téléphone, mais après chaque nouvel événement reprendra le compte d’enregistrement de l'événement précédemment enregistré.
    Bonjour. Ce n est que depuis quelques jours que ça ne marche plus. É je m en servais énormément et là plus rien. En plus ça m à effacé tout mes anciens rendez vous
     
    F

    FredDer

    Visiteur
    #30
    Une question me vient à l'esprit en relisant ce post :


    Quand vous créez un événement, est-ce que vous avez appuyé sur "PLUS" afin de changer le compte d'enregistrement de l'événement ?
    C'est à cette ligne que vous choisissez entre l'agenda local (de votre téléphone) ou celui/ceux de votre compte Gmail.

    Par défaut c'est celui du téléphone, mais après chaque nouvel événement reprendra le compte d’enregistrement de l'événement précédemment enregistré.
    Je viens d'essayer cette solution.
    C'est exactement ce qu'il fallait faire sur mon Huawei mate 20 Lite.
    Cliquer sur le signe + (PLUS) sur le téléphone dans l'agenda et choisir le compte de la messagerie et non le téléphone.