Huawei P8 Lite 2017 problème de positionnement GPS

B

Bertrand vahu

Visiteur
#1
Je possède un P8 Lite 2017 et comme de nombreux utilisateurs j'ai le pb de GPS qui fonctionne de façon aléatoire voir pas du tout.
Comme nous le constatons tous cela viendrait de la version d'EMUI 5.0.1
Voir les différents forums qui parle de ce problème.


Pouvez prendre en compte ces remarques et au moins répondre à nos messages avant que cela fasse un gros buzz sur la toile.

J'ose espérer que vous êtes conscient du désagrément et que vous allez vite résoudre ce problème.
Merci pour votre réponse.
 
F

Fabrice

Visiteur
#2
Problème connu, pas de solutions pour l’instant..
 
B

Bertrand valu

Visiteur
#3
Bonjour,
Pourquoi vous dites qu' il n'y a pas de solution pour l'instant.
Huawei est certainement au courant de ce problème et prépare une mise à jour le plus rapidement possible.
Car tous les P8 lite 2017 vendu avec la version d'EMUI 5.0.1 et tous ceux qui on fait la dernière mise à jour
se retrouve avec un téléphone qui a un GPS inopérant.
En espérant que Huawei suit son forum car à ce jour c'est un grand silence de leur part.
 

pathenay

Futur membre actif
6
0
1
#5
J'ai le même pb pour le GPS qui décroche de manière ALEATOIRE.
Même si la solution n'est pas immédiate merci à Huawei de répondre rapidement aux questions de leur forum concernant ce point important/bloquant
 
M

Mac

Visiteur
#6
Bonjour,

moi aussi même problème sur mon P8 Lite 2017, depuis novembre c'est l
 
M

Mac

Visiteur
#7
Bonjour,

moi aussi même problème sur mon P8 Lite 2017, depuis novembre c'est la cata. 4 contacts avec Huawei où 3 fois sur 4 on ne m'a pas répondu.

Un peu de communication sur ce problème de la part d'un fabricant visant la 2ème place mondiale serait pas mal. On ne sait pas si on doit attendre un patch ou si on doit jeter notre téléphone!
 
N

Nicolas T. (01)

Visiteur
#8
Bonjour,
J'ai passé commande d'un P8 Lite 2017 le 23 octobre 2017. Au début satisfait pour le prix, j'ai depuis plusieurs semaines des problèmes avec le GPS. Et comme d'autres, il me semble que ce problème soit survenu avec la mise à jour récente de l'EMUI.
En effet, dès l'allumage ce dernier fonctionne bien mais le téléphone finit par "décrocher" le GPS au bout d'un temps plus au moins long 10, 15 voire 50 minutes. Et ce, que le GPS soit en fonction ou non.
Ce problème semble en effet très répandu puisque les échanges sont fournis depuis cette date sur le forum Orange :
Pourriez-vous s'il vous plaît nous faire un retour avec une solution technique quant à ce problème de taille ? Pour cause, pour ma part (comme beaucoup d'autres je pense), je ne peux garder un téléphone sans GPS.

Vous remerciant par avance pour votre solution technique !

Cordialement,

Nicolas
 
M'enregistrer sur le forum.
Moins de publicités, alertes réponses, gestions des notifications, profil personnalisé et bien plus.

Sujets similaires