Mes photos n'apparaissent plus dans la galerie

G

Guiz

Visiteur
#1
Bonjour
Petit soucis avec mon p20 pro.:Quand je prends une photo, elle n'apparaît plus dans la galerie comme avant. Elle est pourtant enregistrée sur le téléphone car lorsque je clique sur l'icône via l'appareil photo, elle est bien là. Mais rien quand je passe par la galerie.
Une suggestion ?
D'avance merci.
 
  • Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    Top contributeur du mois
    1 883
    347
    573
    #3
    Bonjour,
    Est-ce qu'elles apparaissent dans la galerie "appareil photo" ?
     
    G

    Guiz

    Visiteur
    #4
    Bonjour,
    Est-ce qu'elles apparaissent dans la galerie "appareil photo" ?
    Non.
    D'ailleurs je n'ai plus de galerie "appareil photo" ou "caméra".
    Les photos que je prends sont bien dans le téléphone mais ne s'affichent plus automatiquement dans la galerie. Il faut que je passe soit par l'appareil photo pour les voir ou par les fichiers.
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    Top contributeur du mois
    1 883
    347
    573
    #5
    Alors est-ce que par hasard le dossier n'a pas été masqué ?
    Dans la galerie, les 3 points verticaux "plus", "masquer les albums"
     
    G

    Guiz

    Visiteur
    #6
    Alors est-ce que par hasard le dossier n'a pas été masqué ?
    Dans la galerie, les 3 points verticaux "plus", "masquer les albums"
    Négatif.
    Il n'y a pas d'album masqué.
    L'album camera ou appareil photo a tout bonnement disparu de la galerie....
    Je ne comprends pas.
    En gros les photos que je prends ne vont plus dans la galerie...
    Je ne sais absolument pas pourquoi car je n'ai pas fait de manip de dossier.
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    Top contributeur du mois
    1 883
    347
    573
    #7
    Je sèche....
    Peut être restaurer les paramètres d'usine de l'appareil photo mais le soucis semble venir de la galerie...
    Au pire essayer un wipe cache...
     
    G

    Guiz

    Visiteur
    #8
    Je sèche....
    Peut être restaurer les paramètres d'usine de l'appareil photo mais le soucis semble venir de la galerie...
    Au pire essayer un wipe cache...
    Je crois que je vais être obligé de faire une restauration du téléphone aux paramètres d'usine.... Je suis vert.
    Je commence à regretter mon Samsung.
    Sinon qu'est ce qu'un wipe cache ?
    Merci.
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    Top contributeur du mois
    1 883
    347
    573
    #9
    Regarde dans la partie tuto du forum, et essaie ça avant une restauration
     
    G

    GuillaumeR

    Visiteur
    #12
    Bonjour,
    j'ai exactement le même soucis, depuis 3-4 jours. Sans aucune manipulation, le dossier "Camera" a disparu de la section Galerie. De fait, les photos prises sont bien dans le dossier Camera, via l'APN, mais non répertoriées dans la section "Appareil Photo (toutes photos)".
    Je n'ai pour le moment rien trouvé sur le net, concernant un éventuel bug de mise à jour par exemple.
     
    #13
    Bonjour,
    j'ai exactement le même soucis, depuis 3-4 jours. Sans aucune manipulation, le dossier "Camera" a disparu de la section Galerie. De fait, les photos prises sont bien dans le dossier Camera, via l'APN, mais non répertoriées dans la section "Appareil Photo (toutes photos)".
    Je n'ai pour le moment rien trouvé sur le net, concernant un éventuel bug de mise à jour par exemple.
    Bonsoir
    Comme toi j'ai ce problème.
    En faisant un reset usine, j'ai retrouvé un fichier caméra dans ma galerie.
    Mais cela a nécessité un reset usine....
    Mais au bout d'un mois, j'ai à nouveau le même problême:les photos que je prends avec l'apn n'apparaissent plus dans la galerie...
    Vraiment pas top.
    Je ne sais plus trop quoi faire. Je n'ai pas vraiment envie de faire un reset usine tous les mois...
     
    M

    Marcus1966

    Visiteur
    #14
    Bonjour à tous
    J'ai depuis hier le même problème, perte de mon dossier photos.
    Avez vous une solution depuis vos posts ?
    Merci d'avance
     
    C

    CcLee

    Visiteur
    #15
    Bonjour, j'ai constaté un problème similaire. Certaines photos n'apparaissent plus dans les albums mais sont visibles via "fichiers" et ce depuis la dernière mise à jour. J'ai l'impression que ce sont celles prises avant une certaines dates.
     
    → Gagne un Huawei Band 2 PRO grâce à notre concours