P20 caméra avant deja inactive comment résoudre ce problème


M

Malgane

Visiteur
#1
Bonjour,
Je souhaitais signaler un pbm survenu sur mon p20 acheté il y environ 1 semaine. J'ai utilisé une seule fois l'appareil photo avant pour tester l'appli '' miroir'' donc elle fonctionnait très bien. Mais plusieurs jours après ça, en navigant dans les modes photo je me suis aperçu que l'objectif avant ne se lançait plus du tout, et à partir d'aucune appli.. De plus depuis Facebook par exemple, si on prend une photo avec l'objectif arrière, celle-ci est directement a l'envers.
Il semble que le bug vienne d'une mis a jour mais je n'ai rien trouvé sur ce soucis. Suis-je la seule ?
 

olaf665

Super Huawei Fan
★ ELITE ★
92
27
13
#2
Bonjour,

Vu que tu as plus ou moins tout essayé, il faut peut-être faire une réinitialisation complète, c'est toujours ennuyeux de faire ça sur un nouveau produit, mais c'est peut-être la seule solution.

Paramètre/Système/Réinitialisation/Restaurer les valeurs d'usine (attention tu perds tout)

Olaf
 

Admin

Super Huawei Fan
Administrateur
311
44
28
#3
Clairement si après remise a zero, pas de signe de vie de l’appareil photo, il faut le faire passer en garantie :) bon week end
 
M

Malgane

Visiteur
#4
Merci de vos réponses.
Oui je voulais éviter la réinitialisation pour l'instant. Est-ce qu'une prochaine mis à jour logociel ne peut pas corriger le pbm ? (je ne m'en sers vraiment pas souvent de l'objectif avant).
Par ailleurs j'ai discuté avec un technicien qui avait eu le même problème sur un sansung récent et il me disait qu'en garantie, sans nou elle mis à jour corrective disponible, ils ne feraient qu'un rafistolage informatique qui risquerait d'entraîner we nvelles failles lors de la vraie mis à jour suivante... Qu'en pensez-vous ?
Merci et bonne semaine !
 

olaf665

Super Huawei Fan
★ ELITE ★
92
27
13
#5
Je n'ai pas testé le mode miroir, mais mon mode de selphi fonctionne très bien.
Libre à toi de faire ce que tu veux sachant que ce défaut ne semble pas être récurrent
 
M

Malgane

Visiteur
#6
Je n'ai pas testé le mode miroir, mais mon mode de selphi fonctionne très bien.
Libre à toi de faire ce que tu veux sachant que ce défaut ne semble pas être récurrent
D'accord merci beaucoup pour ton retour.
Je pense que je vais attendre encore un peu et ensuite suivre vos conseils.
 

Dano

Super Huawei Fan
MODÉRATEUR
★ ELITE ★
380
76
28
#7
Par ailleurs j'ai discuté avec un technicien qui avait eu le même problème sur un sansung récent et il me disait qu'en garantie, sans nou elle mis à jour corrective disponible, ils ne feraient qu'un rafistolage informatique qui risquerait d'entraîner we nvelles failles lors de la vraie mis à jour suivante... Qu'en pensez-vous ?
Merci et bonne semaine !
Salut,
Non en fait il vont faire une réinitiaisation et faire des tests sur l'objectif concerné. Et si il y a défaut de hardware ce sera à leur discrétion de changer soit l'objectif, soit le téléphone.

Mais vu ce que tu décris je pense plus à une fausse manip, d'autant plus qu ton objectif arrière semble être en miroir vu que tu précises que l'image est inversée.

Réinitialise toi même dans un premier temps et teste ton appareil à nouveau.

Pense à faire une sauvegarde de tes données (peut être même pourras-tu réinjecter cette sauvegarde via le logiciel Huawei mais je ne maitrise pas donc à prendre au conditionnel)
 

jbddlp

Futur membre actif
5
1
1
#8
Bonjour,
Je relance ce thread, car j'ai le même problème, même après une restauration. @Malgane, as-tu réussi? As-tu pu trouver une solution qui évite un retour SAV?

Merci beaucoup
jbddlp
 

M'enregistrer sur le forum.
Moins de publicités, alertes réponses, gestions des notifications, profil personnalisé et bien plus.

Sujets similaires