P20 et 4G+

  • Auteur de la discussion Pixiz
  • Date de début
P

Pixiz

Visiteur
#1
Bonjour,

J'aimerais savoir si le P20 est bien compatible avec la 4G+ ?

Car là actuellement je ne la capte pas, je reste bloqué en 4G "simple", alors qu'avec mon ancien téléphone j'étais bien en 4G+ aux mêmes endroits.
(l'option "4G haut débit" est activé dans le tel)

Merci par avance
 
P

Pixiz

Visiteur
#2
Bonjour,

J'aimerais savoir si le P20 est bien compatible avec la 4G+ ?

Car là actuellement je ne la capte pas, je reste bloqué en 4G "simple", alors qu'avec mon ancien téléphone j'étais bien en 4G+ aux mêmes endroits.
(l'option "4G haut débit" est activé dans le tel)

Merci par avance
Pour complétement: je n'ai pas changé d'opérateur.

J'ai lu qu'il y avait un problème similaire sur d'autres téléphones (d'autres marques) et ces téléphones sont des "double sim".
J'ai peur que ce soit le cas pour le P20 aussi du coup ?
 



Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
225
498
#3
Bonjour,
Je ne sais pas si cela va t'aider, mais j'ai un P20 Pro et je capte sans soucis la 4G+ chez Bouygues Telecom....
 
P

Pixiz

Visiteur
#4
Bonjour,
Je ne sais pas si cela va t'aider, mais j'ai un P20 Pro et je capte sans soucis la 4G+ chez Bouygues Telecom....
Merci bien pour ta réponse ! Je vais essayer de tester avec un autre et voir ainsi si c'est le mien qui pose problème.
(déjà j'ai un peu plus de débit quand je mets la carte sim en slot2 au lieu du slot1 c'est bizarre)
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
225
498
#5
Oui en effet c'est étrange ....
Après il faudrait vérifier les bandes réseaux exploitées par ton téléphone pour être sûr qu'il prend bien en charge la 4G+
 
P

Pixiz

Visiteur
#6
Oui en effet c'est étrange ....
Après il faudrait vérifier les bandes réseaux exploitées par ton téléphone pour être sûr qu'il prend bien en charge la 4G+
Juste pour tenir au courant, j'ai pu testé avec un autre P20, on recevait bien la 4G+ avec une carte sim Free, mais avec 2 cartes sim SFR (la mienne et une autre de test) pas de 4G+.. C'est vraiment étrange, on dirait une incompatibilité juste avec SFR..

Je te remercie pour ton aide Dano !
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
225
498
#7
Ok donc soucis avec SFR.... Essai de demander une autre carte SIM on ne sait jamais
Histoire d'éliminer cette piste également ..
 
G

Guiguigui

Visiteur
#8
Salut pixiz
J'ai le même problème que toi, je ne reçois pas la 4g+ sur mon p20 mais quand ma carte sim sfr est dans le p20 lite à ma femme je reçois la 4g+ alors ? Si t'as trouvé une solution je suis preneur.
Merci
 

olaf665

Semi professionnel
★ ELITE ★
109
35
248
#9
Je suis sur nrj mobile et moi non plus je ne suis pas en 4g+, par contre je risque de repasser chez Bouygues.
Et donc en toute logique je devrais repousser en 4g+
C'est quand même étrange:(
Pas de réponse à donner...
 

Kano

Débutant
10
3
3
#10
Bonjour,
Idem pour moi je captais parfaitement la 4G+ avec mon note 8 et la débit diviser par deux ( je suis chez SFR) . Le problème viens pas de chez SFR donc car tout les possesseur de kirin 970 (p20, p20 pro, mate 10) ont le problème...
Sûrement un soucis de compatibilité avec la bande 4G+ utilisé par SFR
C'est quand même rageant pour un téléphone qui approche les 1000€...
 

olaf665

Semi professionnel
★ ELITE ★
109
35
248
#12
Bonjour
Comme je disais plus haut, j'attendais de repasser sur Bouygues pour pouvoir vérifier.
Je suis de nouveau en 4g+
Cela depend donc bien de l'opérateur egalement.
Bonne journée

Olaf
 

Kano

Débutant
10
3
3
#13
Chaque opérateur dispose de fréquences spécifique pour émettre, étant donné que la 4g+ Sfr fonctionne avec tout les autres smartphones, c'est bien huawei qui a un problème spécifique avec la bande utilisée par SFR et non l'inverse.
Cdlt
 
K

Kim07

Visiteur
#14
Salut pixiz
J'ai le même problème que toi, je ne reçois pas la 4g+ sur mon p20 mais quand ma carte sim sfr est dans le p20 lite à ma femme je reçois la 4g+ alors ? Si t'as trouvé une solution je suis preneur.
Merci
J'ai p20 lite et je galère, il me marque 4g alors que les pages galère à chargé impossible de regardé une vidéo sans que ça beugue, sur les réseaux sociaux j'ai pas vraiment l'impression que ça s'actualise ça charge pas, ça fait 1 semaine que j'ai le téléphone et ça me gave avant la mise à jour tout allez bien et là c'est la mèrde si quelqu'un a 1 solution je suis chez free merci
 

Krx - Admin

Vétéran
Administrateur
873
123
498
#15
Le problème vient surement du débit Free.
 
> 0 publicités pour les membres
> 0 publicités pour les membres

Sujets similaires