P30 Partage de connexion Wifi non sécurisé

P

Philcool

Débutant
6
0
0
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30
Bonjour,

je viens d'acquérir un Huawei P30. J'ai fait toutes les dernières mises à jour; J'ai besoin en itinérance de partager ma connexion internet (mon forfait data) avec d'autres portable de ma famille. J'avais dernièrement un P9 et ca fonctionnait très bien. Avec le P30, cela fonctionne également bien mais en mode non sécurisé. J'ai beau mettre un mot de passe, j'ai l'impression qu'il ne le prend pas en compte et de ce fait l'accès à mon partage est possible de n'importe quel smartphone, portable ou tablette dans les environs puisqu'il n'y a pas de mot de passe à mettre lors de la première connexion.

Avez vous connaissance de se problème ?

Merci d'avance,
PH
 
jclm73

jclm73

Amateur
65
8
163
Bonjour,

je viens d'acquérir un Huawei P30. J'ai fait toutes les dernières mises à jour; J'ai besoin en itinérance de partager ma connexion internet (mon forfait data) avec d'autres portable de ma famille. J'avais dernièrement un P9 et ca fonctionnait très bien. Avec le P30, cela fonctionne également bien mais en mode non sécurisé. J'ai beau mettre un mot de passe, j'ai l'impression qu'il ne le prend pas en compte et de ce fait l'accès à mon partage est possible de n'importe quel smartphone, portable ou tablette dans les environs puisqu'il n'y a pas de mot de passe à mettre lors de la première connexion.

Avez vous connaissance de se problème ?

Merci d'avance,
PH
Bonsoir,
C'est comme dans tous les Android : quand tu partage ta connection, CA te désactive ta Wi-Fi, et tu as accès à un menu où tu peux nommer ta connection (par exemple P30_persoXXX) et tu peux définir un mot de passe.
Pour avoir accès facilement à ce menu, tu appuies longuement sur le toggle "partage de connexion" .
J'espère avoir été assez clair.
 
Commentaire
P

Philcool

Débutant
6
0
0
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30
Bonsoir,
C'est comme dans tous les Android : quand tu partage ta connection, CA te désactive ta Wi-Fi, et tu as accès à un menu où tu peux nommer ta connection (par exemple P30_persoXXX) et tu peux définir un mot de passe.
Pour avoir accès facilement à ce menu, tu appuies longuement sur le toggle "partage de connexion" .
J'espère avoir été assez clair.
En fait, ce n'est pas mon partage de connexion qui déc....., ça fonctionne bien. Sauf que la connexion n'est pas sécurisé. J'ai beau mettre n'importe quel mot de passe dans mon paramétrage, le téléphone ne le prend pas en compte et de ce fait n'importe qui à proximité de mon téléphone peut se connecter à mon portable sans mot de passe.

;-)
 
Commentaire
Christophe.P

Christophe.P

Platine
Modérateur
Club Forum-Huawei
8 165
1 830
8 488
Opérateur
Orange
Marque
Huawei
Modèle(s)
Mate 20 Pro Blue Midnight
Watch GT 2e
Build
10.1.0.278(C432E7R1P5)
Watch GT 2e: 1.0.3.20
Surcouche
Non
Bonjour,

Point d'accès personnel/Configurer le point d'accès Wi-Fi/Type de cryptage, il y a deux choix, Aucun, WPA2 Personal.
Il ne serait pas sur Aucune?
 
Commentaire
jclm73

jclm73

Amateur
65
8
163
En fait, ce n'est pas mon partage de connexion qui déc....., ça fonctionne bien. Sauf que la connexion n'est pas sécurisé. J'ai beau mettre n'importe quel mot de passe dans mon paramétrage, le téléphone ne le prend pas en compte et de ce fait n'importe qui à proximité de mon téléphone peut se connecter à mon portable sans mot de passe.

;-)
C'est sécurisé par le mot de passe que tu mets.
N'importe qui peut éventuellement s'y connecter à condition de mettre le mot de passe que tu as indiqué. A toi de ne pas mettre un mot de passe trop simple.
 
Commentaire
P

Philcool

Débutant
6
0
0
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30
Bonjour,

Point d'accès personnel/Configurer le point d'accès Wi-Fi/Type de cryptage, il y a deux choix, Aucun, WPA2 Personal.
Il ne serait pas sur Aucune?
Bonjour,
Merci pour la réponse mais malheureusement sur le P30. Il n'y a pas d'accès à ce paramétrage. Sur mon ancien P9 c'était effectivement comme cela. Sur le P30, pour le paramétrage (Nom de l'appareil, mot de passe, appareils connectés), il y a juste un mot de pass à mettre, pas de choix de cryptage. J'ai beau y mettre un vrai mon de pass WPA2 ou un mot de pass plus simple, rien y fait. Il ne le prend pas en compte et le champ reste vide même après validation ??
 
Commentaire
P

Philcool

Débutant
6
0
0
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30
Je vous mets une capture d'écran. Le champs mot de pass reste vide quelque soit le mot de pass que j'y mets. Il n'enregistre rien. Alors que sur le net, sur les captures d'écran, le mot de pass enregistré est visible. Sur le mien j'ai l'impression qu'il ne le garde pas en mémoire !??
Screenshot_20200729_010940_com.android.settings.jpg
 
Commentaire
jclm73

jclm73

Amateur
65
8
163
Bonjour,
Merci pour la réponse mais malheureusement sur le P30. Il n'y a pas d'accès à ce paramétrage. Sur mon ancien P9 c'était effectivement comme cela. Sur le P30, pour le paramétrage (Nom de l'appareil, mot de passe, appareils connectés), il y a juste un mot de pass à mettre, pas de choix de cryptage. J'ai beau y mettre un vrai mon de pass WPA2 ou un mot de pass plus simple, rien y fait. Il ne le prend pas en compte et le champ reste vide même après validation ??
Chez moi, je n'ai aucun souci de cet ordre.
Je désigne le nom de ma connexion puis je choisis un mot de passe (un peu compliqué) et le tour est joué : les appareils voulant se connecter à ma connexion partagée la trouvent par leur Wi-Fi et n'ont plus qu'à entrer le mot de passe demandé.
 
Commentaire
P

Philcool

Débutant
6
0
0
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30
J'ai bien l'impression que le problème est lié uniquement à mon appareil.
J'ai pas trop envie de lui faire un reset usine :-( , je viens tout juste de finir la restauration par rapport à mon ancien téléphone ...
Est-ce que relancer la mise à jour de la dernière version de l'OS ?
 
Commentaire
Christophe.P

Christophe.P

Platine
Modérateur
Club Forum-Huawei
8 165
1 830
8 488
Opérateur
Orange
Marque
Huawei
Modèle(s)
Mate 20 Pro Blue Midnight
Watch GT 2e
Build
10.1.0.278(C432E7R1P5)
Watch GT 2e: 1.0.3.20
Surcouche
Non
Tu peux toujours réinitialiser les paramètres réseaux.

Paramètres/Système/Réinitialisation/Restaurer les paramètres réseau.
 
Commentaire

Créer un compte pour répondre

Créez un compte, c'est facile et gratuit !