Perte de connexion lors de changement de réseau

Manu68

Manu68

Débutant
6
0
0
Opérateur
Opérateur Sosh
Marque
Marque Honor
Modèle(s)
View 10
Build
9.1.0.329
Bonjour,

Heureux possesseur d'un Honor View 10, je rencontre un problème depuis quelques jours lors de la bascule entre le wifi et la 4G et inversement. Je n'arrive malheureusement pas à identifié une date ou une action précise suite à laquelle ses soucis sont apparus.
J'ai eu beau chercher des réponses chez Orange ou ailleurs dans mon entourage, je me demande si ce n'est pas un souci matériel avant d'être un souci logiciel.

Je suis connecté en général au wifi, que ce soit à la maison ou au travail. Lors de la bascule entre le réseau wifi et la 4g quand je quitte la zone de couverture, je constate que les applications ne répondent pas (youtube, messenger, mycanal, google...) m'indiquant que je n'ai aucune connexion alors que le téléphone affiche la 4G pleine et que les test avec un logiciel type nPerf m'indiquent que j'ai de la connexion 4G.

A chaque changement de réseau, le seul moyen de retrouver de la data (en 4G ou wifi) c'est de rebooter le téléphone. Basculer en mode avion, couper les données mobiles etc ne servent à rien.
J'ai tenté la réinitialisation des APN et rétabli ceux proposés par mon opérateur. J'ai également réinitialisé mes paramètres réseaux, réinstallé les applications, controlé leur consommation mobile etc, je n'arrive pas à comprendre ce qui se passe et si c'est simplement lié a une mauvaise version d'EMUI...

Dans l'espoir de lire un retour de quelqu'un ayant rencontré se problème ou espérant trouver une solution, je vous remercie pour votre aide.
 
STR

STR

Professionnel
233
42
263
Opérateur
Opérateur Orange
Marque
Marque Huawei
Modèle(s)
P30 PRO
Build
EMUI 10.0.0.178 [C431E19R2P5]
Surcouche
Non
Bonjour,

- As-tu essayer de couper ta 4G lors d'utilisation WiFi et inversement ?
 
Manu68

Manu68

Débutant
6
0
0
Opérateur
Opérateur Sosh
Marque
Marque Honor
Modèle(s)
View 10
Build
9.1.0.329
Oui, j'ai coupé les données mobiles en utilisant le wifi, j'ai coupé le wifi en utilisant les données mobiles...
Je me suis rendu compte ce week-end que même en restant sur mon réseau wifi domestique, arrivé un moment il perd les pédales.
Idem pour le changement de réseau, du wifi à la maison à celui du travail, en passant par la 4G lors du trajet, la connexion est "perdue" et impossible d'utiliser youtube ou autre.
Je poursuis mes recherches pour trouver un élément "déclencheur", comprendre si c'est lié à l'utilisation ou autre.
 
STR

STR

Professionnel
233
42
263
Opérateur
Opérateur Orange
Marque
Marque Huawei
Modèle(s)
P30 PRO
Build
EMUI 10.0.0.178 [C431E19R2P5]
Surcouche
Non
Pour ce qui est de ton wifi domestique, si tu as des soucis avec d'autres appareils aussi, essaye de retirer la prise de courant de ta box attendre 5 secondes et la rebrancher et si malgré ça ton wifi fait encore des sienne alors contact ton fournisseur d'accès Internet (FAI).

Pour ton autre problème celui de la bascule wifi/4g, c'est fort probable que le soucis provienne du téléphone tu devrais contacter le sav pour leurs demander.
Ils vont sûrement te dire de faire un Factory reset premièrement, donc essaye ça avant de les contacter (n'oublie pas de sauvegarder tes données avant)
 
Manu68

Manu68

Débutant
6
0
0
Opérateur
Opérateur Sosh
Marque
Marque Honor
Modèle(s)
View 10
Build
9.1.0.329
Merci pour ton retour.

Finalement, je n'ai eu besoin d'aucune manipulation, tout semble être rentré dans l'ordre tout seul. J'ai eu 2 mises à jours coup sur coup pour passer au 9.1.0.356 et depuis tout semble fonctionner. Sûrement aussi la mise à jour des applications...
Bref, je ne vais pas chercher à comprendre et suivre ça de près même si ça semble être revenu à la normale sans intervention.
 
Manu68

Manu68

Débutant
6
0
0
Opérateur
Opérateur Sosh
Marque
Marque Honor
Modèle(s)
View 10
Build
9.1.0.329
Petit retour d'expérience.
Effectivement tout était rentré dans l'ordre suite à une mise à jour de mon téléphone.
Un détail m'avait pourtant échappé. Je suis panéliste pour l'organisme de sondage et d'étude Médiamétrie. J'ai, dans le cadre de cette étude, une "surveillance" de ma consommation internet sur le mobile. Cette consommation est suivie par une application couplée à un VPN afin de préserver la protection des données de l'usager. Tout est lié à une application nommée Meter Mobile.
C'est la dernière mise à jour de cette application qui pose problème. Cette dernière a été désactivée ainsi que le VPN, du coup tout fonctionnait correctement. C'est lors de la réception d'un sms de la part de Médiamétrie m'indiquant qu'ils n'y avait plus d'activité que j'ai relancé l'application et découvert que les dysfonctionnements avaient repris.
J'ai envoyé un mail à Médiamétrie pour leur faire part de ce problème. Comme toujours, ils ont été réactifs et une personne m'a appelé, m'indiquant que le problème est connu et que certains appareils sont impactés mais pas tous, donc c'est le retour d'info des panélistes qui les aides à intervenir pour une mise à jour prochaine de leur application.

Voilà en détail ce qui s'est passé. Ce n'était pas un problème de réseau, ni de téléphone, ni de données mobiles mais juste une sorte de barrière liée à l'utilisation d'une application et d'un VPN.
Merci à tous pour votre aide en espérant que ceci puisse être utile à d'autres.
 

Créer un compte pour répondre

Créez un compte, c'est facile et gratuit !