Point d'accès wifi sur P20 pro

49
6
3
#1
Bonjour à tous, je viens d'acquérir un P20 pro depuis hier. Petit soucis, le partege de connexion se coupe tout le temps, au bout de quelques minutes, alors que j'ai bien réglé le délai de désactivation sur "toujours activé" et je n'ai mis aucun limite de données consommées. Quelqu'un a-t-il le même soucis ?
C'est assez énervant car je me sers de ce partage en voiture, sur mon autoradio... et du coup ça se coupe tout le temps
 
49
6
3
#2
Je viens de désactiver l'option "Wi-Fi+", ça pourrait bien être elle qui fout le bordel. Car effectivement si le téléphone trouve un réseau wifi et qu'il se connecte tout seul dessus, ca va couper le partage (vu que Huawei ne partage que les données mobiles, pas le Wi-Fi)
Je teste demain en voiture et je vous dis si ça a réglé le soucis
 
  • 49
    6
    3
    #3
    Test effectué.... Ça ne fonctionne toujours pas.
    Et ça coupe même quand les données sont en cours d'utilisation :mad::mad::mad::mad:
     
    49
    6
    3
    #4
    J'ai téléphoné à la hotline ils m'ont fait réinitialiser aux paramètres d'usine... Mais toujours le même soucis !
     

    olaf665

    Semi professionnel
    ★ ELITE ★
    120
    37
    248
    #6
    Bonjour sevenbast,
    Je n'ai aucun problème à ce niveau avec un p20
    olaf
     

    sevenbast

    Débutant
    49
    6
    3
    #7
    merci Olaf pour ton retour. C'est dingue quand même, ça ressemble à un bug logiciel, mais pourquoi je serais le seul à l'avoir ??
     

    olaf665

    Semi professionnel
    ★ ELITE ★
    120
    37
    248
    #8
    Tu dis que tu t'en sers en voiture, quel type de voiture, et tu fais quoi avec comme titre de partage ?
    As tu essayé de faire un partage avec un ordinateur ou une tablette ?
    Olaf
     

    sevenbast

    Débutant
    49
    6
    3
    #9
    J'ai un poste sous Android. Mais le soucis ne vient pas de là Ça se coupe au bout de 5 minutes environ, peu importe à quoi je suis connecté
     

    olaf665

    Semi professionnel
    ★ ELITE ★
    120
    37
    248
    #10
    J'essaie de comprendre;)
    Ton fournisseur mobile ?
    Je suppose qu'il avant le p20 pro ça fonctionnait correctement ?
     

    sevenbast

    Débutant
    49
    6
    3
    #11
    Mon fournisseur est free mais ça n'a rien à voir.
    La coupure, c'est le P20 pro qui l'a fait. Au bout de 5 minutes, l'icône de partage déconnexion redevient grisée.
     
    A

    allen

    Visiteur
    #12
    Bonjour,
    J'ai effectivement le même problème que toi, ça coupe au bout de 5mn peu importe l'option que je choisis.
     

    sevenbast

    Débutant
    49
    6
    3
    #13
    J'ai renvoyé le téléphone chez Huawei vendredi dernier suite à leur demande. Allen, je te dirai quand j'aurai du nouveau. Si ça se trouve, ils vont balancer une mise à jour.
    En tout cas ils m'ont dit que j'étais le seul à avoir signalé ce problème quand j'ai appelé
     

    sevenbast

    Débutant
    49
    6
    3
    #15
    Oui oui. J'ai passé au moins une heure en tout avec le service technique de chez Huawei, on a tout passé en revue. C'est un soucis logiciel, c'est pour cette raison qu'ils m'ont demandé de retourner le téléphone. Mais maintenant qu'ils ont eu le mien, je pense qu'une mise à jour réglera le problème pour les autres
     
    49
    6
    3
    #16
    Mais je suis quand même étonné qu'il n'y ait pas plus de personnes concernées par ce soucis. Il n'apparaîtrait que sur certains appareils et pas d'autres ?
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #17
    Bonjour,
    Je viens de faire un test de 15mn entre mon P20 Pro et mon PC, et aucune déconnexion de constaté....
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #19
    Je suis sous EMUI 8.1.0 - Build CLT-L29 8.1.0.107 (C432)

    Si on peut comparer les versions, j'ai peut être fait une mise à jour qui a réglé le soucis.
    J'en ai eu quelques unes après l'achat de mon téléphone
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #21
    Étrange, je l'ai acheté à sa sortie et j'en ai eu au moins 1 pour EMUI et quelques unes supplémentaires pour les applications natives.
     
    49
    6
    3
    #22
    Après, il me semble aussi que les mises à jour dépendent du fournisseur chez qui tu l'as acheté. Moi il vient de chez Orange. En tout cas, chez Samsung, on n'avait pas les mises à jour en même temps
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #23
    Effectivement cela dépend des surcouches opérateur et du modem (CSC).
    C'est pour ça que je flashais moi-même mes Samsung pour virer les surcouche quand il y en avait afin d'avoir un téléphone dit "nu".

    Mais je ne sais pas si les Huawei sont modifiés par les opérateurs comme les Samsung l'étaient par exemple.

    Mon P20 je l'ai acheté nu chez Boulanger donc aucune restriction du déploiement des mises à jour des opérateurs.

    D'ailleurs est-ce qu'il serait envisageable de penser que la coupure au bout de 5mn ne viendrait pas de cette surcouche opérateur ?
    Est-ce qu'ils autorisent à nouveau le roamaning sur leurs appareils ?
    Il fut un temps cela n'était pas trop possible justement.
     
    49
    6
    3
    #24
    Ah effectivement c'est intéressant ce que tu dis là..... ça pourrait bien venir de la surcouche !
    Est ce que c'est simple de flasher un huawei pour le passer nu ? Car chez Samsung, si tu te faisais détecter avec leur système knox, tu ne pouvais plus le mettre à jour par la suite
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #25
    Je ne connais pas du tout la démarche chez Huawei, je découvre la marque lol
    Mais mon hypothèse serait à vérifier avec d'autres personnes ayant le même soucis ou non ;)

    D'ailleurs quand tu allumais ton téléphone, avais-tu un logo orange qui apparaissait ?
    Tu repère une surcouche à cela généralement ^^


    Le flash chez Samsung n'est pas interdit, au contraire même car c'est comme ça qu'ils font aussi leurs mises à jour au SAV^^
    Cela te permet de faire des mises à jour comme tu le souhaite et même de revenir en arrière si une mise à jour pose soucis.

    En fait tu confond 2 choses par rapport au Knox^^
    Le changement du Knox 0x0 à 0x1 se fait uniquement en cas du root du téléphone, pas de flash de Rom (ou firmware).
    D'ailleurs même avec un knox à 0x1 tu peut le flasher, mais cette valeur ne changera pas en cas de flasher, c'est définitif (à moins de faire d'autres bidouilles plus ou moins hasardeuses)
    Mais un knox en 0x1 peut, chez certains réparateurs agréé, empêcher la prise en charge en garantie, mais delà de ça certaines applications refusent désormais de fonctionner avec un téléphone rooté même si elles sont encore rares, mais c'est une tendance.

    Aprés nos Huawei étant sous Android je pense qu'il doit être possible de les flasher, mais encore faut-il savoir comment et où trouver les ROM ;)
    Peut être qu'un membre de ce forum plus calé sur cette marque pourra répondre à tes questions
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #27
    Je viens de trouver l'équivalent (à priori) de SamMobile chez Huawei : http://pro-teammt.ru/firmware-database/?firmware_model=clt-l29&firmware_page=0 (lien pour les FW du P20 Pro)
    Mais j'avoue ne pas trop savoir comment en tirer parti :(

    Tu as une appli aussi pour ton téléphone mais je ne sais pas comment l'utiliser et elle ne semble pas fonctionner avec notre téléphone même si elle trouve les derniers FW
    https://play.google.com/store/apps/details?id=com.teammt.gmanrainy.huaweifirmwarefinder

    Il faut que je trouve le temps de me pencher dessus....
     
    Dernière édition:
    49
    6
    3
    #28
    Je vais aussi me pencher là dessus et je te tiens au courant.

    Bon... concernant mon soucis de pont d'accès wifi, j'ai relancé le service technique et... verdict... ils n'ont rien trouvé d'anormal ! Le mec me dit qu'il a laissé tourner le point d'accès pendant 15 minutes et qu'il n'y a eu aucune déconnexion. J'ai demandé s'il avait fait une manip spéciale, il m'a répondu qu'il a simplement fait une réinitialisation des paramètres réseaux. Je ne comprends pas car j'ai fait cette manip 2 fois, ainsi qu'une réinitialisation aux paramètres d'usine mais ça n'avait rien changé.

    J'espère juste ne pas avoir une mauvaise surprise en retrouvant mon téléphone... c'est quand même bizarre qu'un tel bug se résolve par l'opération du Saint-Esprit. Le technicien m'a aussi dit qu'il m'avait mis à jour mon firmware avec une mise à jour que je ne pouvais pas avoir. Wait and see...
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #29
    La question serait de savoir si il a mis à jour ton téléphone avant de faire ses tests....
    Et aussi ce qu'il entend par "une mise à jour que tu ne pouvais pas avoir".
    Serait-ce une mise à jour non déployée par les opérateurs ?
    Tu auras la réponse en recevant ton téléphone....

    Le flash sur Huawei semble simple : mettre le nouveau FW dans un dossier spécifique, arrêter le téléphone, le démarrer avec une combinaison de touche, et le laisser travailler tout seul.
    Pas besoin de logiciel comme Odin pour Samsung.
     
    49
    6
    3
    #30
    Effectivement si c'est que ça, c'est super simple !
    D'après ce que j'ai compris, il m'a fait la mise à jour après, donc pour eux le téléphone fonctionnait déjà bien...
     

    Sujets similaires