Problème 4G/4G+ Mate 20 pro, impossible d’avoir du réseau

10
2
13
#1
Bonjour,
J'ai un souci de réseau avec mon Mate 20 pro et j'ai eu beau chercher personne a se problème
Dés que je suis en 4G j'ai plus de réseau j'ai du réseau seulement quand il passe en H+ j'ai du mettre dans les réglages en 3G/2G.
Je les acheter chez Free et ma Sim et bouygues sur Le MI8 je n'avais pas de problème de 4G pensez vous que free et à l'origine de se problème pour prendre un abonnement chez eux ?
Merci d'avance pour vos réponses.
 
  • 11
    3
    13
    #2
    Bonjour,

    Pour résoudre le problème tu va dans: Paramètres -> Sans fil & réseaux -> Réseau de données mobiles -> et active Données mobiles en itinérances puis redémarre ton téléphone.

    En espérant avoir résolu ton problème.

    Cordialement,
     
    10
    2
    13
    #13
    Bonjour
    Je viens de changer d'opérateur de Bouygues je suis passé chez free et même problème la 4G s'affiche mais rien ne fonctionne en H+ pas de soucis je peux naviguer sur le net aller sur YouTube mais pas quand il se mais sur 4g je pense que le tel à un problème
     
    M

    MehdiL

    Visiteur
    #14
    Bonjour
    J'ai un problème un peux similaire avec mon Mate 20 pro
    Je ne peux pas appeler, j'ai un message :
    "signal radio désactivé"
    Par contre je recois des appels et les sms
    De plus je peux envoyer des SMS

    Help please
     
    #15
    Bonjour
    A vérifier que les APN de Free mobile sont bien réglés :

    Paramètres - Sans fil & Réseaux - Réseau de données mobiles - Nom du point d'accès
    Vérifier qu'il y a bien les deux apn un dans généraux et un dans sms/mms
    S'il n'y a rien, voir sur le site officel Free Mobile, il y a les infos nécessaire pour régler. (ici)
     
    M

    Medil

    Visiteur
    #16
    Bonjour,
    J'ai eu le même exactement le même problème.
    Il a fallut réinitialiser 2 fois mon mate 20 pro pour que tout rentre dans l'ordre.
    Je pense que le problème vient de :
    Lors du paramétrage initial le portable te demande ta carte sim principale.
    La première fois j'ai mis carte sim 1 et du coup j'avais des problèmes avec la sim 2, j'ai réinitialiser et j'ai mis la sim 2 en principale et du coup j'ai eu des problèmes avec ma sim 1.
    Lors de la deuxième remise à zéro le tel ne m'a rien demandé et tt est OK maintenant
    En espérant que cela puisse t'aider.
     
    10
    2
    13
    #17
    Bonjour,
    J'ai eu le même exactement le même problème.
    Il a fallut réinitialiser 2 fois mon mate 20 pro pour que tout rentre dans l'ordre.
    Je pense que le problème vient de :
    Lors du paramétrage initial le portable te demande ta carte sim principale.
    La première fois j'ai mis carte sim 1 et du coup j'avais des problèmes avec la sim 2, j'ai réinitialiser et j'ai mis la sim 2 en principale et du coup j'ai eu des problèmes avec ma sim 1.
    Lors de la deuxième remise à zéro le tel ne m'a rien demandé et tt est OK maintenant
    En espérant que cela puisse t'aider.
    Bonjour
    La carte sim tu la mise après la restauration ou tu le laisse ?
     
    L

    LauraRL

    Visiteur
    #19
    Bonsoir,.
    J'ai besoin de votre aide...
    Je viens d'acheter le p20 pro et le tel n'arrive pas à capter la 3/4G ni H+...
    J'ai été dans les paramètres/ réseau de données mobiles/mode de sélection réseaux préférée et tout est bien enregistré. Si quelqu'un sait d'où vient le problème ce serait top !
    Merci
     

    K-mi-Kz

    Professionnel
    MODÉRATEUR
    ★ ELITE ★
    443
    116
    248
    #21
    Bonsoir,.
    J'ai besoin de votre aide...
    Je viens d'acheter le p20 pro et le tel n'arrive pas à capter la 3/4G ni H+...
    J'ai été dans les paramètres/ réseau de données mobiles/mode de sélection réseaux préférée et tout est bien enregistré. Si quelqu'un sait d'où vient le problème ce serait top !
    Merci
    Avez-vous tenté une reinitialisation des pamarametres réseaux ?
     
    K

    koulako

    Visiteur
    #22
    Bonjour,
    Je viens d'acheter un Mate et j'ai le meme problème , j'ai renitialiser le telephone et j'ai activé les données d'itinérance et le problème persiste
     
    K

    KLC 76

    Visiteur
    #23
    Bonjour j'ai mon mate 20 pro depuis février 2019. J'ai un gros soucie avec mon 4g qui ne marche pas ou qu'il n'a pas stable. Mais le 3g marche. J'ai déjà changé une nouvelle carte sim. Mais le problème persiste. Est ce que je peux faire marcher le garantie constructeur ?
     
    B

    Belin

    Visiteur
    #24
    J'avais un problème de 4G également, et j'ai cherché j'ai touché un peu à pas mal de chose et je crois avoir trouvé pour résoudre mon problème.
    Paramètres > Sans fil et Réseaux > Réseau de données mobiles > Plus et désactivé le mode 4G (LTE)
     
    Sujets similaires - Probleme avec instalation mvv free - Huawei Mate 20 / Mate 20 lite / Mate 20 PRO Forum
    Huawei Mate 20 / Mate 20 lite / Mate 20 PRO
    Huawei P20 lite / P20 / P20 PRO
    Huawei P10 lite / P10 / P10 plus
    Huawei P20 lite / P20 / P20 PRO
    Tutoriels Huawei
    Smartphones Honor
    Huawei Mate 20 / Mate 20 lite / Mate 20 PRO
    Huawei P30 lite / P30 / P30 PRO
    Huawei Mate 20 / Mate 20 lite / Mate 20 PRO
    Huawei Mate 20 / Mate 20 lite / Mate 20 PRO

    Sujets similaires - Probleme avec instalation mvv free