Problème bluetooth emui 9.1.0 p-smart (fig-lx1)

S

Slaz_Corp

Débutant
6
0
25
Bonjour,

Depuis le passage en EMUI 9.1.0, ma connexion Bluetooth se coupe dès que mon téléphone rentre en mode veille.
Comment faire pour désactiver cela ?

Ce problème est très embêtant car le téléphone doit rester tout le temps actif pour maintenir la connexion Bluetooth active...

Merci pour le support.
 
m@t

m@t

Semi-Pro
135
21
213
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30 Pro 256 Go & WATCH GT
Build
Build 10.0.0.173 (C185E8R1P3)
Surcouche
Non
Vérifiez que l'option "Connexion maintenue lorsque l’appareil est en veille" est activée dans : "Paramètres" ->"Batterie" -> "Plus de paramètres batterie".
 
Commentaire
S

Slaz_Corp

Débutant
6
0
25
Merci pour le conseil m@t.

Néanmoins, l'option "Connexion maintenue lorsque l'appareil est en veille" est bien activée sur mon téléphone...
 
Commentaire
m@t

m@t

Semi-Pro
135
21
213
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30 Pro 256 Go & WATCH GT
Build
Build 10.0.0.173 (C185E8R1P3)
Surcouche
Non
Dans le menu "Système" -> sous menu (caché) "Option pour les développeurs" : Vérifiez que l'option "connexion automatique Bluetooth" est activée.
 
Commentaire
S

Slaz_Corp

Débutant
6
0
25
L'option "connexion automatique Bluetooth" est bien activée.

PS : merci, je viens de découvrir le mode "Développeurs" en cliquant 7 fois sur le numéro de build de l'appareil ! :)
 
Commentaire
m@t

m@t

Semi-Pro
135
21
213
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30 Pro 256 Go & WATCH GT
Build
Build 10.0.0.173 (C185E8R1P3)
Surcouche
Non
Quel(s) est le, ou les périphérique(s) Bluetooth concerné(s)) par ces coupures et d'autre(s) non concerné(s) ?
 
Commentaire
S

Slaz_Corp

Débutant
6
0
25
Je me connecte en Bluetooth sur casque Bose QuietComfort 2 ou enceinte sans fil Bose SoundLink II.
Les 2 items perdent la connexion quand le téléphone rentre en veille.
 
Commentaire
m@t

m@t

Semi-Pro
135
21
213
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30 Pro 256 Go & WATCH GT
Build
Build 10.0.0.173 (C185E8R1P3)
Surcouche
Non
Votre téléphone n'est pas dans un des modes pour l'économie d’énergie ?
 
Commentaire
S

Slaz_Corp

Débutant
6
0
25
Avec ou sans mode d'économie d'énergie, je perds la connexion en veille
 
Commentaire
m@t

m@t

Semi-Pro
135
21
213
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30 Pro 256 Go & WATCH GT
Build
Build 10.0.0.173 (C185E8R1P3)
Surcouche
Non
En dernier recours en attendant une nouvelle mise à jour qui corrigerait éventuellement le problème, il va falloir vérifier les autorisations de deux processus d'Android qui gère le Bluetooth et faire des essais avec les différentes options .

Allez dans les "Paramètres" -> "Applications" -> "Applications" (le 1er sous menu en haut) -> Trois petits points verticaux (en haut à droite) -> "Montrer les processus système" -> et Recherchez les processus "Bluetooth" puis après "Bluetooth MIDI Service" ou d'autre avec la dénomination "Bluetooth ...) pour que dans chaque page (et les nombreuses sous pages) liées à ces processus, vous vérifiez les options valides ou non : "Notifications" + "Autorisations" + "Consommation des données" + "Stockage" (en vidant les effaçant les données et en vidant le cache) + ... + jusqu'à le sous menu et l'option "Modifier les paramètres système" qui doit être activée
 
Commentaire
S

Slaz_Corp

Débutant
6
0
25
J'ai fait la manipulation sur les 2 processus Bluetooth du téléphone.
Même problème...
Ça sent pas bon ce bug!
 
Commentaire
m@t

m@t

Semi-Pro
135
21
213
Opérateur
Orange
Marque
Huawei
Modèle(s)
P30 Pro 256 Go & WATCH GT
Build
Build 10.0.0.173 (C185E8R1P3)
Surcouche
Non
il faut attendre une prochaine mise à jour ou réinitialiser le téléphone en faisant une sauvegarde au préalable
 
Commentaire

Créer un compte pour répondre

Créez un compte, c'est facile et gratuit !