Probleme de notifications sur ma Garmin vivosmart 3

N

numerosis

Nouveau
2
0
0
Bonjour,
j'ai recemment opté pour l'achat d'un P20 en lieu et place de mon vieux Sony M5 dual.
Malgré la recente mise a jour en Pie je ne parviens toujours pas a recevoir les notifications sur mon bracelet connecté via garmin connect.
J'ai essayer d'adapter les instructions d'un membre du forum a mon modele de de telephone mais cela ne donne rien :disrelieved:

1 - Appairer la montre a l'application
J'ai simplement suivi la procédure pas à pas dans l'appli garmin Connect.
>> La montre recoit les parametres de conf et se synchronise bien lorsque j'ouvre l'appli garmin connect mais je précise qu'elle ne figure pas dans les peripheriques bluetooth associés du telephone

2 - Choisir les notifications à recevoir sur la montre
- Depuis l’accueil Connect, ouvrir le menu via le bouton en haut à gauche
- Choisir "Paramètres"
- Choisir "Notifications intelligentes"
- Choisir dans la liste les applications pour lesquelles vous voulez recevoir les notifications
>> j'ai tout selectionné pour commencer

3 - Désactiver l'optimisation batterie pour Connect
L'optimisation batterie ferme le processus Connect dès la fermeture de l'application ce qui fait perdre la connexion Bluetooth.
Pour éviter çà :
- Ouvrir les paramètres du téléphone
- Choisir "Applications et notifications"
- Choisir "Applications"
- Choisir "Connect"

- Choisir "Batterie" >> directement une rubrique Batterie
- Choisir "Lancement">> lancement d'applications
- Désactiver "Gérée automatiquement" >> selectionner connect desactiver le mode auto
- Activer les 3 options présentes dans la section "Gérer manuellement">> cocher le lancement auto,secondaire et execution en arriere plan

Après çà, vous ne devriez plus perdre la connexion Bluetooth montre-téléphone.

4 - Donner les autorisations à Connect
- Ouvrir les paramètres du téléphone
- Choisir "Applications et notifications"
- Choisir "Applications"
- Choisir "Connect"
- Choisir "Autorisations"
- Activer tout

5 - Permettre à Connect l'accès aux notifications
Connect doit pouvoir récupérer les notifications pour les retransmettre à la montre.
Cette autorisation est dite "spéciale" et n'est donc pas présente dans les autorisations vu au point 4.
- Ouvrir les paramètres du téléphone
- Choisir "Applications et notifications"
- Choisir "Applications"
- Choisir "Paramètres" (icone en forme d'engrenage en bas) >> en haut a droite
- Choisir "Autorisations spéciales des applications"
- Choisir "Accéder aux notifications"
- Activer "Smart Notifications" >> activer "connect"

Grâce à cela, vous devriez recevoir les notifications sur la montre.

6 (facultatif, je pense) - Désactiver les notifications concernant les applications énergivores
- Ouvrir les paramètres du téléphone
- Choisir "Batterie"
- Choisir "Paramètres" (icone en forme d'engrenage en haut à droite)
- Désactiver "Avis de consommation"
.
 
Dano

Dano

Gold
1 918
360
573
Bonjour,
Et depuis l'appli de votre montre sur le téléphone vous ne pouvez pas configurer les appli autorisées à envoyer les notifications sur votre montre ?
 

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre !

Créer un compte

Créez un compte, c'est facile et gratuit !

Se connecter

Vous avez déjà un compte? Connectez-vous ici.