Problème notification

8
0
0
#1
Bonjour,

Je vous écris car j'ai un soucis de notifications sur une de mes applications.
Je reçois des notifications quand cette application est ouverte mais quand elle est fermé je n'ai plus aucune notification.
Pourtant dans mes paramètres tout est bien activé. J'ai même essayé de changer des réglages mais c'est toujours pareil.
Si quelqu'un pourrait m'aider ça serait vraiment super ;)

Merci d'avance
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
1 939
360
573
#2
Bonjour,
A voir sur la gestion automatique par l'IA de la batterie qui kill les applications en arrière plan
Une recherche sur le forum vous aidera à trouver votre réponse car c'est un "soucis" (sans en être un) abordé maintes fois ici ;)
 
  • 8
    0
    0
    #3
    J'ai en effet regardé les discussions qu'il y avait mais cela ne marche toujours pas pour moi.
    J'aimerais bien qu'on se penche sur mon cas si possible car c'est une application ou j'aimerais vraiment avoir des notifications.
    Pourtant quand l'application est ouverte les notifications fonctionnent mais uniquement quand l'application est ouverte, quand je la ferme j'ai plus rien.
    Pour expliquer un peu plus en détails l'application c'est MT4 (c'est une plateforme de trading) et le but est de mettre des alertes sur l'ordinateur et cela doit sonner sur le téléphone une fois le prix atteint. ça fonctionne très bien quand je suis sur l'application mais quand elle est fermé j'ai plus rien
     
    8
    0
    0
    #5
    En gros je suis trader et je prépare mes trades sur l'ordinateur et on peut créer une alerte sur l'ordinateur qui enverra une notification sur l'application du téléphone MT4 par exemple quand un certains prix est atteint. La notification fonctionne quand l'application MT4 du téléphone est ouverte mais quand elle est fermé ça ne fonctionne pas pourtant j'ai bien toutes les notifications d'actives dans les paramètres.
    Là je viens de tester avec le téléphone de ma soeur (un samsung) et les notifications fonctionnent très bien même quand l'application est fermé.
    Je pense du coup que ça doit venir de l'intelligence artificielle ou quelque chose dans ce style mais je ne trouve pas
     

    K-mi-Kz

    Professionnel
    MODÉRATEUR
    ★ ELITE ★
    443
    115
    248
    #6
    Avez-vous tout checké du côté des paramètres de notifications ainsi que des paramètres de l'application ?
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #8
    parametres > batterie > lancement d'application
    Désactiver la gestion auto de votre application et tt mettre ne manuel
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    360
    573
    #10
    ALors je ne vois pas trop....
    Essayez peut être tout en laissatn en manuel de redémarrer le téléphone....
     
    8
    0
    0
    #13
    oui moi de même d'ou ma venu sur le forum. Si quelqu'un aurait la réponse cela m'arrangerai fortement.
    En tous cas merci pour ton aide Dano
     

    Sujets similaires