Problème synchronisation notification avec Forerunner 235 Garmin

#1
Bonjour,

j'ai acheteé une montre 235 garmin forerunner. Hélas, impossible de recevoir des notifications sur mon portable huawei P 10LITE.

Pourriez vous m'aider svp?

j'ai pu lire qu'il y avait des pb de synchronisation entre huawei et garmin.

merci d'avance for your help!
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 622
309
573
#2
Bonjour,
De quelles notifications parlez-vous , Juste pour être sur que tout le monde comprenne bien ?
Votre montre est-elle détecté par votre téléphone et est-il apparée ?
 
  • E

    Edddy69120

    Visiteur
    #3
    Bonjour
    J arrive effectivement a connecter et a appairer mon telephone a ma montre. En revanche je ne parviens pas a recevoir les notifications de sms et d appels sur mon portable huawei p 10lite. J ai tenté sur celui de ma femme et sa marche. Elle a un samsung. Bizarre...
    Merci
    Bonjour,
    De quelles notifications parlez-vous , Juste pour être sur que tout le monde comprenne bien ?
    Votre montre est-elle détecté par votre téléphone et est-il apparée ?
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    Top contributeur du mois
    1 622
    309
    573
    #4
    Là je séche... J'ai une Gear S3 Frontier et j'ai une application sur mon téléphone pour définir quelles applications peuvent afficher des notifications sur ma montre... Est-ce le meme principe avec cette montre ?
     
    #5
    Bonjour, j'ai le même soucis avec mon huawey p10 et la forunner 235. Elle est bien couplée avec le tel mais impossible de recevoir quelconque notification(SMS, appel...) si quelqu'un a la solution. Cordialement
     
    #6
    Là je séche... J'ai une Gear S3 Frontier et j'ai une application sur mon téléphone pour définir quelles applications peuvent afficher des notifications sur ma montre... Est-ce le meme principe avec cette montre ?
    Oui, il y a l'appli garmin connect, mais l'appli est automatiquement configurée pour partager les notifications du tel sur la montre.
     
    15
    2
    13
    #7
    • NEO

      NEO

    J'ai le même problème sur mon HUAWEI MATE 10 PRO. Je ne reçois des notifications (Facebook, SMS, etc...) que lorsque l'application GARMIN CONNECT MOBILE est lancée sur le téléphone. Dès que je ferme l'application, le bluetooh de ma montre GARMIN FORERUNNER 235 se déconnecte... Je pense que c'est la même chose pour les autres membres si j'ai bien compris.
     

    K-mi-Kz

    Professionnel
    MODÉRATEUR
    ★ ELITE ★
    372
    77
    248
    #8
    Je vous fais part d'une astuce pour ce genre de problème de notification avec la WATCH GT. Peut-être que celà pourra vous aider:
    screenshot_20181222_140850_com-huawei-health-jpg.578 Problème synchronisation notification avec Forerunner 235 Garmin
     
    T

    Tetranos

    Visiteur
    #9
    Bonjour,

    J'ai pas mal galéré à syncho mon Huawei P Smart avec ma Garmin Forerunner 35 alors je partage mon expérience...

    1 - Appairé la montre et le téléphone
    Dans mon cas, aucun problème à ce niveau. J'ai simplement suivi la procédure pas à pas Connect.

    2 - Choisir les notifications à recevoir sur la montre
    - Depuis l’accueil Connect, ouvrir le menu via le bouton en haut à gauche
    - Choisir "Paramètres"
    - Choisir "Notifications intelligentes"
    - Choisir dans la liste les applications pour lesquelles vous voulez recevoir les notifications

    A ce stade, le paramétrage Connect est normalement complet

    3 - Désactiver l'optimisation batterie pour Connect
    L'optimisation batterie ferme le processus Connect dès la fermeture de l'application ce qui fait perdre la connexion Bluetooth.
    Pour éviter çà :
    - Ouvrir les paramètres du téléphone
    - Choisir "Applications et notifications"
    - Choisir "Applications"
    - Choisir "Connect"
    - Choisir "Batterie"
    - Choisir "Lancement"
    - Désactiver "Gérée automatiquement"
    - Activer les 3 options présentes dans la section "Gérer manuellement"

    Après çà, vous ne devriez plus perdre la connexion Bluetooth montre-téléphone.

    4 - Donner les autorisations à Connect
    - Ouvrir les paramètres du téléphone
    - Choisir "Applications et notifications"
    - Choisir "Applications"
    - Choisir "Connect"
    - Choisir "Autorisations"
    - Activer tout

    5 - Permettre à Connect l'accès aux notifications
    Connect doit pouvoir récupérer les notifications pour les retransmettre à la montre.
    Cette autorisation est dite "spéciale" et n'est donc pas présente dans les autorisations vu au point 4.
    - Ouvrir les paramètres du téléphone
    - Choisir "Applications et notifications"
    - Choisir "Applications"
    - Choisir "Paramètres" (icone en forme d'engrenage en bas)
    - Choisir "Autorisations spéciales des applications"
    - Choisir "Accéder aux notifications"
    - Activer "Smart Notifications"

    Grâce à cela, vous devriez recevoir les notifications sur la montre.

    6 (facultatif, je pense) - Désactiver les notifications concernant les applications énergivores
    - Ouvrir les paramètres du téléphone
    - Choisir "Batterie"
    - Choisir "Paramètres" (icone en forme d'engrenage en haut à droite)
    - Désactiver "Avis de consommation"

    Courage !!!
     
    15
    2
    13
    #10
    • NEO

      NEO

    Bonjour Tetranos.

    Effectivement, cela fonctionne entre mon MATE 10 PRO et ma GARMIN FORERUNNER 235. Bien compliqué tout cela alors que cela fonctionnait très bien avec mon ancien IPHONE. Bon l'essentiel, c'est que ça fonctionne !!!

    Merci bien et joyeuses fêtes de fin d'année...:D
     
    D

    Daphnée

    Visiteur
    #13
    Bonjour,

    J'ai pas mal galéré à syncho mon Huawei P Smart avec ma Garmin Forerunner 35 alors je partage mon expérience...

    1 - Appairé la montre et le téléphone
    Dans mon cas, aucun problème à ce niveau. J'ai simplement suivi la procédure pas à pas Connect.

    2 - Choisir les notifications à recevoir sur la montre
    - Depuis l’accueil Connect, ouvrir le menu via le bouton en haut à gauche
    - Choisir "Paramètres"
    - Choisir "Notifications intelligentes"
    - Choisir dans la liste les applications pour lesquelles vous voulez recevoir les notifications

    A ce stade, le paramétrage Connect est normalement complet

    3 - Désactiver l'optimisation batterie pour Connect
    L'optimisation batterie ferme le processus Connect dès la fermeture de l'application ce qui fait perdre la connexion Bluetooth.
    Pour éviter çà :
    - Ouvrir les paramètres du téléphone
    - Choisir "Applications et notifications"
    - Choisir "Applications"
    - Choisir "Connect"
    - Choisir "Batterie"
    - Choisir "Lancement"
    - Désactiver "Gérée automatiquement"
    - Activer les 3 options présentes dans la section "Gérer manuellement"

    Après çà, vous ne devriez plus perdre la connexion Bluetooth montre-téléphone.

    4 - Donner les autorisations à Connect
    - Ouvrir les paramètres du téléphone
    - Choisir "Applications et notifications"
    - Choisir "Applications"
    - Choisir "Connect"
    - Choisir "Autorisations"
    - Activer tout

    5 - Permettre à Connect l'accès aux notifications
    Connect doit pouvoir récupérer les notifications pour les retransmettre à la montre.
    Cette autorisation est dite "spéciale" et n'est donc pas présente dans les autorisations vu au point 4.
    - Ouvrir les paramètres du téléphone
    - Choisir "Applications et notifications"
    - Choisir "Applications"
    - Choisir "Paramètres" (icone en forme d'engrenage en bas)
    - Choisir "Autorisations spéciales des applications"
    - Choisir "Accéder aux notifications"
    - Activer "Smart Notifications"

    Grâce à cela, vous devriez recevoir les notifications sur la montre.

    6 (facultatif, je pense) - Désactiver les notifications concernant les applications énergivores
    - Ouvrir les paramètres du téléphone
    - Choisir "Batterie"
    - Choisir "Paramètres" (icone en forme d'engrenage en haut à droite)
    - Désactiver "Avis de consommation"

    Courage !!!
    Merci beaucoup pour vos conseils et vos explications, ça fonctionne maintenant
     
    S

    Silvinho

    Visiteur
    #14
    Bonjour,

    J'ai pas mal galéré à syncho mon Huawei P Smart avec ma Garmin Forerunner 35 alors je partage mon expérience...

    1 - Appairé la montre et le téléphone
    Dans mon cas, aucun problème à ce niveau. J'ai simplement suivi la procédure pas à pas Connect.

    2 - Choisir les notifications à recevoir sur la montre
    - Depuis l’accueil Connect, ouvrir le menu via le bouton en haut à gauche
    - Choisir "Paramètres"
    - Choisir "Notifications intelligentes"
    - Choisir dans la liste les applications pour lesquelles vous voulez recevoir les notifications

    A ce stade, le paramétrage Connect est normalement complet

    3 - Désactiver l'optimisation batterie pour Connect
    L'optimisation batterie ferme le processus Connect dès la fermeture de l'application ce qui fait perdre la connexion Bluetooth.
    Pour éviter çà :
    - Ouvrir les paramètres du téléphone
    - Choisir "Applications et notifications"
    - Choisir "Applications"
    - Choisir "Connect"
    - Choisir "Batterie"
    - Choisir "Lancement"
    - Désactiver "Gérée automatiquement"
    - Activer les 3 options présentes dans la section "Gérer manuellement"

    Après çà, vous ne devriez plus perdre la connexion Bluetooth montre-téléphone.

    4 - Donner les autorisations à Connect
    - Ouvrir les paramètres du téléphone
    - Choisir "Applications et notifications"
    - Choisir "Applications"
    - Choisir "Connect"
    - Choisir "Autorisations"
    - Activer tout

    5 - Permettre à Connect l'accès aux notifications
    Connect doit pouvoir récupérer les notifications pour les retransmettre à la montre.
    Cette autorisation est dite "spéciale" et n'est donc pas présente dans les autorisations vu au point 4.
    - Ouvrir les paramètres du téléphone
    - Choisir "Applications et notifications"
    - Choisir "Applications"
    - Choisir "Paramètres" (icone en forme d'engrenage en bas)
    - Choisir "Autorisations spéciales des applications"
    - Choisir "Accéder aux notifications"
    - Activer "Smart Notifications"

    Grâce à cela, vous devriez recevoir les notifications sur la montre.

    6 (facultatif, je pense) - Désactiver les notifications concernant les applications énergivores
    - Ouvrir les paramètres du téléphone
    - Choisir "Batterie"
    - Choisir "Paramètres" (icone en forme d'engrenage en haut à droite)
    - Désactiver "Avis de consommation"

    Courage !!!
    M
     
    > 0 publicités pour les membres
    > 0 publicités pour les membres