Mate 20 PRO Son bas avec écouteurs bluetooth

J

J83

Débutant
5
0
0
Bonjour,
j'ai un problème avec des écouteurs Bluetooth sur le Mate 20 Pro. Le son est très bas alors que j'ai mis le son à fond sur le téléphone. Et les écouteurs n'ont pas de contrôle du volume.
Je les ai essayés sur l'iphone d'un ami et le son est normal.
Je viens de trouver un article sur les airpods qui parle d'un problème de son avec un appareil Android, ça a l'air d'être le même problème que le mien. Mais impossible de trouver ce réglage sur le Mate 20 Pro, comment puis-je faire pour avoir un son normal ? :
Vous utilisez vos Airpods avec un appareil Android ? Sachez que vous pourrez rencontrer des problèmes avec le volume. En effet, le volume est beaucoup plus faible qu’avec les périphériques iOS, surtout lorsque vous écoutez des podcasts. Même si vous mettez le volume à fond, vous aurez de la peine à l’entendre particulièrement dans les endroits bruyants. Mais il existe une solution pour remédier à cela. Avant toutes choses, il faut que vous sachiez que lorsque vous avez affaire à des périphériques audio Bluetooth, il existe deux niveaux de volume. Celui de votre appareil source, c’est-à-dire, votre tablette, votre ordinateur et téléphone, et celui de votre appareil audio. En utilisant vos Airpods avec un appareil source Android, le volume des Airpods n’est pas automatiquement contrôlé. Que faire ?
Appuyez sur le volume (vers le haut ou vers le bas). Vous devriez voir le contrôle de volume apparaitre sur l’écran. Appuyez sur la flèche vers le bas à côté de la commande de volume, et vous verrez tous les curseurs de volume disponibles apparaissent. L’un d’eux est le Bluetooth. Tournez celui-ci vers le haut ou vers le bas, comme vous le souhaitez.
Sur les téléphones Samsung Galaxy, allez dans paramètres, puis connexions, puis Bluetooth. Appuyez sur les trois points dans le coin supérieur droit pour plus d’options, puis activez la synchronisation du volume des médias. Maintenant, vous pouvez utiliser le contrôle de volume sur l’appareil de la même manière dont vous le feriez sur un appareil iOS.
 
Une réponse pertinente à répondu à l'interrogation de cette question ! Aller à la solution…
Christophe.P

Christophe.P

Légende
Modérateur
2 123
515
1 438
Opérateur
Opérateur Orange
Marque
Marque Huawei
Modèle(s)
Mate 20 Pro
Build
10.0.0.154(C432E7R1P5 Patch1)
Surcouche
Non
Bonjour,

Vu que le problème vient des airpods optimisé pour Apple. Pourquoi en acheter surtout vu leur prix/qualité déplorable.

Si en réglant le son avec le Mate 20 Pro que ce soit le volume multimédia ou bluetooth lorsqu'il est connecté, n'arrange pas le problème, il faut changer tout simplement.
 
J

J83

Débutant
5
0
0
Ce ne sont pas des airpods mais des écouteurs Bluetooth compatibles à 100% Android. Je viens d'essayer à la fnac sur un note 10 et un pixel 4 et aucun problème.
Le problème c'est pas les écouteurs, le problème c'est que Huawei ne permet pas la synchronisation du volume des médias, alors que tout le monde le fait.
Donc si t'as des écouteurs sans contrôle du volume, tu l'a dans l'os si le volume des écouteurs n'est pas à fond par défaut.
 
Christophe.P

Christophe.P

Légende
Modérateur
2 123
515
1 438
Opérateur
Opérateur Orange
Marque
Marque Huawei
Modèle(s)
Mate 20 Pro
Build
10.0.0.154(C432E7R1P5 Patch1)
Surcouche
Non
Tu évoquais les Airpods avec un copier/coller d'un article, j'ai répondu en fonction...normal.

Alors, il suffit de se rendre dans le Bluetooth et le périphérique connecté , il y a des options disponibles.

Depuis la mise à jour 9.1.0.131

La synchronisation du Bluetooth avec le volume est automatique, bénéficie désormais de la technologie Bluetooth à latence ultra faible.

Après il y a une possibilité tout autre de synchro automatique de volume.

Va dans paramètres/système/A propos du téléphone et appuie 7 fois sur le Numéro de build pour activer le" mode développeur".

Va dans ce nouveau menu "Options pour les développeurs" et, vers le milieu il y a "Volume Bluetooth absolu".

Comme ci-dessous:

Screenshot_20191105_182754_com.android.settings.jpg


On peut aussi changer les codecs et autres réglages. (grisé pour moi car pas de Bluetooth connecté)

Screenshot_20191105_184322_com.android.settings.jpg



Ca permettra peut-être d'obtenir le volume en fonction du volume d'écoute que tu souhaites.

Je précise qu'en principe, c'est automatique depuis la version 9.1.0.131 avec des écouteurs qui le permettent.
 
Dernière édition:
J

J83

Débutant
5
0
0
Ah merci, en passant par les options développeurs ça a marché
 
Christophe.P

Christophe.P

Légende
Modérateur
2 123
515
1 438
Opérateur
Opérateur Orange
Marque
Marque Huawei
Modèle(s)
Mate 20 Pro
Build
10.0.0.154(C432E7R1P5 Patch1)
Surcouche
Non
Très bien,

Si tout fonctionne correctement, tu peux cliquer sur "résolu" sous mon message

Il y a aussi possibilité de changer les codecs. (y)

J'ai aussi éditer la deuxième capture, j'avais mis les deux mêmes...
 

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre !

Créer un compte

Créez un compte, c'est facile et gratuit !

Se connecter

Vous avez déjà un compte? Connectez-vous ici.