Bug connexion HiSuite

Popples81

Popples81

Nouveau
3
0
0
#1
  • Popples81

    Popples81

Bonjour,
Je mets le sujet ici parce que je suis sur Honor View10 mais je pense que le problème peut se poser sur l'ensemble des smartphones puisqu'il est lié à l'ordinateur.
Je suis sur un PC pro avec un compte utilisateur simple.
J'installe HiSuite sur mon Windows 8.1. Il demande les logs admin que je lui rentre. (oui je les connais ;))
Et là j'ai un mystère. J'installe la version 8.0.1.300_OVE du soft et quand je le lance normalement il me donne HiSuite 4.0.1.0. Application à jour à ce qu'il me dit. Dans cette configuration impossible de connecter mon View10. Toutes les autorisations sont ok, HDB, le message sur le tel etc.. Et HiSuite reste sur "connecting".
Maintenant je lance l'appli en mode admin de windows. Il trouve la version 8.0.1.300 mais en plus il me propose une mise à jour. Je la fais et me retrouve en 9.0.3_OVE. Et là aucun souci mon tel se connecte, backup possible, gestion sms etc...
Problème : il est en mode admin et envoi tous les docs, le photos, le backup sur le répertoire utilisateur 'ADMIN' et pas le mien donc pas dans "mes documents".
Comment faire en sorte que l'application se lance correctement sans passe par "Exécuter en tant qu'administrateur" ?
 
Dano

Dano

Gold
1 920
360
573
#2
  • Dano

    Dano

Bonjour,
Et si vous changez les chemins de répertoire depuis les paramètres de HiSuite, c'est pris en compte ?
Ce qui est étrange c'est cette "double version" en mode admin ou non... Jamais rencontré cela...
Qu'il demande l'accés admin pour l'installation ça peut se comprendre mais lors de l'utilisation je ne vois pas....
 
Popples81

Popples81

Nouveau
3
0
0
#3
  • Popples81

    Popples81

Si je peux changer les repertoires. Mais je dois systématiquement retaper les login admin quand je lance l'appli, mais surtout la liaison avec le reste n'est pas opérationnelle. Le compte de messagerie outlook, le calendrier les contacts. Sans compter que le jour où je n'ai plus les log admin c'est mort.
 
Dano

Dano

Gold
1 920
360
573
#5
  • Dano

    Dano

J'avoue que c'est étrange et je n'ai pas de solution quant à présent personnellement
 
Sujets similaires Forum
Huawei Mate 20 / Mate 20 lite / Mate 20 PRO
Huawei P20 lite / P20 / P20 PRO
Smartphones Honor
Huawei Mate 20 / Mate 20 lite / Mate 20 PRO
Huawei Psmart / Psmart plus
Huawei P30 lite / P30 / P30 PRO
Huawei P8 lite / P8 / P8 max
Huawei P20 lite / P20 / P20 PRO
Huawei P30 lite / P30 / P30 PRO
Huawei P30 lite / P30 / P30 PRO