GPS P20 pro EMUI9 non fonctionnel

#1
Bonjour à tous

depuis le mise a jour en IMUI9 de mon p20 pro, le GPS ne fonctionne plus : impossible de le retrouver dans les paramètres du téléphone !
Il est bien activé dans la barre de notification mais les applis ne le détecte pas (même des applis comme gps fix / gps status).

je suis obligé de revenir en IMUI8 (CLT_L29 8.1.1.0.161)pour retrouver l'option GPS dans les paramètres !

avez vous rencontré ce problème ?

Merci
 
L

Lewill

Visiteur
#2
J'ai le même problème que toi! Depuis un bout, le GPS fonctionne plus! Vraiment crissant... Et j'ai pas de solution
 
  • H

    HotDogQc

    Visiteur
    #3
    Même problème, le gps fonctionnait a merveille avant la mise a jour. On est pas sensé régler les problèmes et non en causer de nouveaux avec les mise a jour ??????
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    358
    573
    #4
    Bonjour,
    Avez-vous essayé de faire un factory reset aprés la mise à jour vers android 9 ?
    Cela permet de régler pas mal de soucis aprés une grosse mise à jour de ce type mais il faut sauvegarder ses données avant car cette manipulation effacera tout
     
    Y

    Yvan

    Visiteur
    #5
    Bonjour à tous

    depuis le mise a jour en IMUI9 de mon p20 pro, le GPS ne fonctionne plus : impossible de le retrouver dans les paramètres du téléphone !
    Il est bien activé dans la barre de notification mais les applis ne le détecte pas (même des applis comme gps fix / gps status).

    je suis obligé de revenir en IMUI8 (CLT_L29 8.1.1.0.161)pour retrouver l'option GPS dans les paramètres !

    avez vous rencontré ce problème ?

    Merci
     
    Y

    Yvan

    Visiteur
    #6
    J'ai exactement le même problème que toi, depuis la mise a jour!! Comment on fait pour retourner a IMUI8??
     

    Dano

    Gold
    MODÉRATEUR
    ★ ELITE ★
    1 939
    358
    573
    #7
    J'ai exactement le même problème que toi, depuis la mise a jour!! Comment on fait pour retourner a IMUI8??
    Bonjour,
    Pour cela il faut utiliser HiSuite sur votre PC en branchant votre téléphone au PC
    Attention cette manipulation effacera applications et données
     
    M

    M.Falken

    Visiteur
    #8
    Idem pour moi sur P20 Pro, depuis la toute dernière MAJ 9.0.0.211 (C109E8R1P9).
    Au vu des MAJ de sécurités incluent dans les deux dernières MAJ, il n'est pas possible pour moi de revenir en EMUI 8.

    Un bug de ce type n'est pas envisageable.

    Un patch est-il prévu rapidement ?

    Merci
     
    M

    M.Falken

    Visiteur
    #9
    Re bonjour,

    je viens de contacter le support Huawei.

    Voici la conversation:
    Moi Êtes-vous au courant de ce bug ?
    Moi Prévoyez vous la sortie d'un patch correctif rapidement ?
    Huawei Une remontée est déjà en cours de traitement à ce sujet.
    Huawei Et la prochaine mise à jour corrigera l'erreur.
     
    L

    Ledel

    Visiteur
    #10
    Mise à jour aujourd'hui, mais toujours le même problème de GPS...
     
    M

    M.Falken

    Visiteur
    #11
    Mise à jour aujourd'hui, mais toujours le même problème de GPS...
    Pas de mise à jour pour moi hier, avez vous vérifié que votre numéro de version n'est pas identique à celui que j'ai cité ? 9.0.0.211 (C109E8R1P9)
     
    #12
    Bonjour,

    Même soucis sur mon p20 depuis la dernière mise à jour, je n'ai plus aucune accroche GPS. C'est très pénible pour les personnes en déplacement frequent, un vrai handicap. Huawei, ça serait bien de tester les versions avant de les proposer à vos clients.

    Bref, Vous pensez qu'il faut attendre une mise à jour ou le renvoyer en sav ? Peut être que le problème n'existe plus sur les dernière modèles de p20 sortis ?
     
    P

    pietro

    Visiteur
    #13
    J'ai le meme soucis de gps.
    Mise à jour,ahrd reset , wipe & co , rien n'y fait .... pas d'accroche gps depuis android pie..

    dans l'attente du solution ....
     
    D

    Diélo

    Visiteur
    #14
    Bonsoir, j'ai le même problèmes que vous tous. Aucune accroché GPS depuis la mise à jour sur mon P20. Très ennuyeux pour nous qui sommes en déplacement très fréquent. Huawei me dis ne pas être responsable et attendre la mise à jour corrective de ce bug par Android.
     
    L

    Ledel

    Visiteur
    #16
    Pas de mise à jour pour moi hier, avez vous vérifié que votre numéro de version n'est pas identique à celui que j'ai cité ? 9.0.0.211 (C109E8R1P9)
    Oui effectivement je suis bien avec la 9.0.0.211 maintenant, mais j'avais aussi le même pb de GPS avant cette dernière mis à jour
     
    T

    Thomas63000

    Visiteur
    #19
    Bonsoir. 9.0.0.211 aussi. Et même soucis. Quelqu'un a tenté un reset usine ?
     
    J

    Jérôme33

    Visiteur
    #20
    C'est quand même fou pas de réaction de Huawei
     
    B

    bgineste

    Visiteur
    #21
    Pareil pour moi ...
    Obligé de redémarrer le téléphone pour pouvoir utiliser Waze.
    Le factory reset n'y fait rien.
     
    B

    bgineste

    Visiteur
    #23
    Quand je lance waze directement après avoir redémarré le téléphone cela fonctionne correctement. Si j'éteins Waze et je le relance ça ne marche plus.
     
    J

    Jérôme33

    Visiteur
    #24
    Quand je lance waze directement après avoir redémarré le téléphone cela fonctionne correctement. Si j'éteins Waze et je le relance ça ne marche plus.
    Moi même si je redémarre y a rien pfffff
     
    D

    Diplo

    Visiteur
    #25
    Pareil pour moi.
    Si je redémarre le P20 le GPS fonctionne correctement pendant 30s et ensuite perte du signal.

    En utilisant l'appli GPS Test et de suite après redémarrage je suis connecté sur 20 satellites avec autant pour la position sur 3 axes et donc une géo-localisation au top et ensuite je me retrouve avec 5 et maxi 1 qui me sert pour la géo-localisation et donc position GPS impossible.

    Ça va faire 2 semaines que ça dure
     
    B

    bgineste

    Visiteur
    #26
    C'est quand même grave que Huawei ne réagisse pas ... je suis repassé en emui 8.1.0.137 je vais voir si ça remarche normalement.
     
    J

    Jérôme33

    Visiteur
    #28
    C'est dingue moi même si je redémarre j'ai 0 GPS sur GPS test. Ou alors j'ai mon GPS en panne
     
    L

    Loloche

    Visiteur
    #29
    Bonjour, j'ai le même problème que vous tous, pas de gps depuis cette satanée mise à jour. J'ai réinitialisé mon téléphone à l'état d'origine hier, et rien n'y fait. C'est lamentable vue les prix à laquelle nous payons les téléphones.
    J'espère vite une correction de leur part,
    Cdlt
     
    J

    Jérôme33

    Visiteur
    #30
    Avez vous essayé Hicare le test du GPS ?
     
    → Gagne un Huawei Band 2 PRO grâce à notre concours

    Sujets similaires