[RÉSOLU] Huawei P20 Pro - Problème Play Store et Synchronisation automatique

16
6
3
#1
Bonjour,

Voilà je rencontre plusieurs problèmes logiciels sur mon téléphone acheté chez Orange pas plus tard que lundi dernier.

Il s'agit d'un P20 Pro et je le trouve vraiment sympa à utiliser.

Mes problèmes sont assez bloquants à force...

Pour commencer sur le Play Store, je trouve son fonctionnement instable sur mon téléphone. Dès le démarrage du téléphone tout va fonctionner correctement c'est à dire mise à jour d'application, installation de nouvelle application. Par contre après même pas 5 minutes les problèmes vont apparaître. Dès que je lance une mise à jour ou installation le téléchargement va s'effectuer jusqu'à 100 % puis va rester bloquer sur cette étape. Je n'ai aucun moyen de le forcer sauf en redémarrant le téléphone. J'ai fait un reset usine du téléphone et le problème reste le même... J'ai aussi fait l'arrêt du service play store, déconnexion de mon compte Google et revenir à la version de base... Toujours le même soucis. D'ailleurs dans la barre des tâches du téléphone on ne voit pas les icônes play store apparaître.

Ce qui amène à mon deuxième soucis, la synchronisation automatique fonctionne mal. J'ai beaucoup d'applications qui ne proposent plus de notifications automatiques (nouveau Mail dans Gmail, nouvelles publication dans Facebook d'un ami, Une demande d'amis, un nouveau Snap,...) elles arrivent toutes en retard d'une trentaine de minutes voir même pas du tout... Il faut souvent que je force l'ouverture de l'application pour qu'elles s'affichent ou pas.

Comme je l'ai dit j'ai déjà effectué un reset usine de mon téléphone et je commence à croire qu'il est un peu malade. Je devrais peut être passé par le SAV d'Orange malheureusement car j'ai peur également qu'ils ne trouvent aucun problème et renvoi le téléphone sans n'avoir rien fait. J'ai vérifié les paramètres de gestion d'énergie et de batterie tout est activé de base, la synchronisation automatique des applications est activée.

Est ce que quelqu'un a déjà rencontré ce problème ? Ou a t'il des éléments de réponse à me donner ?
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
223
498
#2
Bonjour,
Pour commencer sur le Play Store, je trouve son fonctionnement instable sur mon téléphone. Dès le démarrage du téléphone tout va fonctionner correctement c'est à dire mise à jour d'application, installation de nouvelle application. Par contre après même pas 5 minutes les problèmes vont apparaître. Dès que je lance une mise à jour ou installation le téléchargement va s'effectuer jusqu'à 100 % puis va rester bloquer sur cette étape. Je n'ai aucun moyen de le forcer sauf en redémarrant le téléphone. J'ai fait un reset usine du téléphone et le problème reste le même... J'ai aussi fait l'arrêt du service play store, déconnexion de mon compte Google et revenir à la version de base... Toujours le même soucis. D'ailleurs dans la barre des tâches du téléphone on ne voit pas les icônes play store apparaître.
Ce soucis peut être lié à la surcouche Orange, donc un retour chez eux semblerait logique.
Il y a de plus en plus de possesseurs de ce téléphone et tu es le seul, à ma connaissance, à faire référence à ce soucis.
Ton reset tu l'as fait depuis les paramètres du téléphone ou via le recovery ?

Ce qui amène à mon deuxième soucis, la synchronisation automatique fonctionne mal. J'ai beaucoup d'applications qui ne proposent plus de notifications automatiques (nouveau Mail dans Gmail, nouvelles publication dans Facebook d'un ami, Une demande d'amis, un nouveau Snap,...) elles arrivent toutes en retard d'une trentaine de minutes voir même pas du tout... Il faut souvent que je force l'ouverture de l'application pour qu'elles s'affichent ou pas.
J'ai eu le même désagrément avec certaines applications au début comme Hangout où je n'avais aucune notification sauf en allant sur l'application.
En fait j'avais résolu ce "soucis" en désactivant la gestion automatique des resources pour cette application. Une fois passée en manuel, l'application et ses notifications fonctionnait parfaitement.
Il ne faut pas oublier que ce téléphone à une puce "IA" qui "apprend" au fil du temps ton utilisation du téléphone afin d'optiliser les ressources batterie. Mais tu peux gérer tes appli individuellement.
Je t'invite à le faire pour les applications que tu cites et à revenir nous tenir informé ;)
 



16
6
3
#3
Bonjour,

Je vais essayer cette technique dans ce cas avec les applications où je rencontre ce problème. Je te redis cela dans la journée si cela est mieux.

Pour le play store j'ai mis les services Google Play en mode manuel également on verra bien ce que ca donne.

Merci en tout cas pour ce retour.
 
16
6
3
#4
Bon et bien je viens de tester pour Gmail et cela ne résout pas le problème...

Sinon concernant Orange ils n'ont pas implanté de surcouche opérateur, il y a seulement leurs applications de pré installer.
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
223
498
#5
Au démarrage du téléphone tu n'as aucun logo orange ?
Je vois C109 dans ta build e code région, si je ne me trompe pas c'est une code région propre à orange.
Le C432 étant le code générique europe pour un modèle "nu".
Et les mises à jour, toujours si je ne me trompe pas, dépendent de ce code région par exemple
 
16
6
3
#6
OK. Et bien non aucun logo Orange dans le démarrage du téléphone.
Je n'ai remarqué que les applications de base d'Orange de préinstallé qui s'installe lors du premier démarrage
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
223
498
#7
Ton reset initial tu l'avais fait depuis les paramètres du téléphone ou depuis le recovery ?
 
16
6
3
#8
Depuis le recovery. J'ai fait un wipe cache et ensuite un wipe data
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
223
498
#9
Ah mince... :’/
D’après ta signature tu sembles avoir au moins 2 mises à jour de retard sur ta version d'Android, peux tu essayer de voir si ton téléphone t'en propose ?
 
16
6
3
#10
Non j'ai la dernière mise à jour d'après mon téléphone.
Je pense que ce n'est pas encore passé côté Orange surement.
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
223
498
#11
Peut être... Mais donc il y a bien e une modif de la part d'Orange (le fameux C109) sur ses téléphones...
Je te proposerais bien de flasher ton téléphone pour le basculer en C432 et avoir la dernière version "nue", mais je n'ai pas trouvé de tuto fiable pour les Huawei... Trop incertain suivant les retours :/
 
16
6
3
#12
Ouais en effet ce serait un peu trop risqué surtout que j'ai déjà réussi à breaké un téléphone il y a longtemps et que ce genre d'action ne me donne plus trop envie.
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
223
498
#13
D'aprés a propre expérience, les plus simple à flasher sont les Samsung.
Pour les Huawei il y a des techniques différentes selon les modèles par exemple, et même ça ça ne fonctionne pas toujours
 
16
6
3
#14
Oui donc je prefere meme plus m'y testé... Et je risquerai de perdre ma garantie aussi
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
223
498
#15
D'après une directive européenne le "flash" n'est pas une raison de l'annulation de la garantie.
Samsung a contourné cela avec son fameux knox...
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
223
498
#17
D'ailleurs j'ai une grosse erreur....
Le Flash n'a jamais posé de soucis auprès des SAV pour les prises en charge sous garantie.
Seul le root, et encore avec Samsung uniquement. D'où l'implantation du knox qui passe de 0x0 à 0x1
Mais de toute façon l'union européenne avait bien tranché à ce sujet en faveur du consommateur.
 
16
6
3
#18
JE vais aller en boutique ce soir leur expliquer le problème. J'aurai peut être une reprise sous échange direct qui sait.

Je l'ai acheté avant hier...
 

Dano

Gold
MODÉRATEUR
★ ELITE ★
Top contributeur du mois
1 199
223
498
#19
Ah oui c'est clair
Autant le faire changer tout de suite, en espérant que tu tombes sur quelqu'un qui s'y connaisse un minimum et qui comprenne que tu as fait toutes les manip logiques....
 
16
6
3
#20
Les vendeurs à qui j'avais à faire avait l'air de connaitre un peu...
Apres de toute facon j'ai une assurance sur le mobile et j'ai mon droit de rétractation de 7 Jours :)
Même si ce n'est pas mon genre de faire ca. J'essaye d'abord de trouver un compromis. Ils devront sans doute me prêter un téléphone de remplacement s'il va en SAV. Mais les techniciens en centre sont... comment dire... Pas très performant... Et ne sauront pas retranscrire les bugs que j'ai sur le telephone
 
16
6
3
#23
J'ai donc été à la boutique et ils m'ont conseillé d'appeler le service technique. Résultat ils vont m'échanger à neuf mon téléphone.

On ne peut plus se moquer du Sav d'orange à ce niveau

Je le reçois donc samedi dans la matinée.

Merci encore pour ton aide.
 
16
6
3
#25
Oui j'ai été d'ailleurs surpris. En gros ils ne s'embêtent pas à chercher la cause de la panne logiciel. Dès qu'il s'agit d'un soucis logiciel sur un téléphone sous garantie ils le font remplacer. Après je pense que si on essaye de jouer la dessus et qu'ils trouvent un défaut physique du à un choc ou non il te facture cela 130 €.
 
16
6
3
#26
Ouais c'est clair :)

En gros ils ne s'amusent pas à dépanner les pannes logicielles sur un téléphone sous garantie. Ils le remplacent à neuf directement. Par contre ils te facturent le remplacement s'ils se rendent compte d'un dégat physique ou un impact du à un choc sur le téléphone. Ils se couvrent de 130 €.
 
16
6
3
#27
Bonjour,

J'ai eu un nouveau téléphone pour remplacer mon portable actuel et j'ai rencontré le même problème sur mon téléphone. Je pense que ça vient du temps de synchro des serveurs Google pour le nouveau profil.

En gros tout vas bien :) Ce sujet peut être clôturé !

Merci encore.
 
> 0 publicités pour les membres
> 0 publicités pour les membres