Mate 10 Pro: mise à jour EMUI 9.0.0 et mode photo...

79
7
63
#1
Bonjour,

Mate 10 Pro passé depuis quelques jours sous EMUI 9, mise à jour dont je suis globalement satisfait, à part pour la partie photo où je ne retrouve pas mes marques pour l'instant.
Je trouve cette nouvelle version photo moins intuitive que l'ancienne où l'on avait accès aux différents modes photo avec un balayage à gauche et aux réglages avec un balayage à droite.
Dans la nouvelle version, il faut d'abord choisir le mode photo et ensuite aller dans les réglages correspondants, que je trouve moins nombreux qu'avant (ou peut-être est-ce qu'une impression).
On ne peut plus également, utiliser le capteur photo avant, je ne trouve plus de pictogramme pour basculer entre les capteurs arrière et le capteur avant...
Plus d'identification des scènes en mode automatique, via un petit pictogramme et lissage plus agressif en mode portrait (ce que je déplore, car cela se fait au détriment de la qualité de la photo).

En espérant que HUAWEI fera assez rapidement une mise à jour du mode photo, j'ai pour l'instant l'impression d'avoir perdu en fonctionnalités et en qualité de rendu, sur mon Mate 10 Pro...
 
79
7
63
#2
Mea-culpa, :)

J'ai du survoler un peu vite ce mode photo, en quelques minutes je viens en fait de trouver pas mal de réponses aux questions postées plus haut ^^.
En fait, la bascule vers le capteur avant n'est disponible uniquement, dans les modes Portrait, Photos et Vidéo. Ce qui change un peu du mode Automatique où l'on avait le réglage de l'ouverture (que j'utilisais principalement).
Au niveau du lissage, il est totalement désactivable, il suffit de mettre la valeur sur 0.
De nouveaux modes assez sympathiques, éclairage scénique et éclairage classique, donnant des effets assez spectaculaires.
D'autres modes comme le mode tourbillon et disques, permettent de bien détacher le premier plan et le rendre très net.

Donc, finalement une mise à jour vers EMUI 9, assez satisfaisante ;)

Cherokee44
 
  • N

    Nico13

    Visiteur
    #3
    Avez vous eu la mise a jour OTA ou l'avez vous faite à la main ?
    Egalement possesseur d'un BLA-L29 je n'ai toujours pas reçu la mise a jour OTA! je suis chez Bouygues mais appareil acheté chez boulanger !

    Merci
     
    79
    7
    63
    #4
    Bonjour,^^
    J'ai fais la mise à jour manuellement en OTA, c'est normalement dans les tuyaux depuis plus d'une semaine.
    Perso., je suis chez Free mobile, donc pas de surcouche opérateur, la version du Mate 10 Pro est une version hors pack.
    Ce qui a l'air d'être également le cas de votre modèle (acheté chez Boulanger).
    Au pire, vous passez en WiFi via votre box et vous faite une recherche manuelle.
    Bonne mise à jour.
    Cherokee44
     
    6
    0
    0
    #5
    Non pas dispo pour le moment allez je vais un peu attendre ça ne devrait pas tarder !
    Oui effectivement sans surcouche également
     
    > 0 publicités pour les membres
    > 0 publicités pour les membres

    Sujets similaires