P8 Lite 2017 : wifi qui plante le téléphone

Statut
N'est pas ouverte pour d'autres réponses.

erwand

Débutant
7
1
28
#1
Depuis quelques temps, si j'active le wifi sur mon P8 Lite, (build PRA-LX1C432B198) tout fonctionne, mais dès qu'il passe en veille, à la sortoie, le wifi est dans un état indéterliné (pas conecté mais indicateur en bleu). Impossible de changer l'état du wifi, d'autres programmes (genre player de musqieu) fonctionnent à moitié, il est impossible d'arrêter ou de rebooter normalement le téléphone, il faut passer par l'appui long (plus de 10s) sur le bouton on/off.

La consommation de batterie part en flèche aussi et se dissipe en chaleur.

Une idée de ce qu'il faut faire (j'ai déjà fait un reset du cache d'applis au cas où).
 

Krx - Admin

Gold
Administrateur
1 198
177
498
#2
Bonjour :)

Reste une restauration sans oublier une bonne sauvegarde avant :D

Ce téléphone est il encore sous garantie ? ( 1 an constructeur, 2 ans vendeur ? )

Reste a voir si d’autres membres du forum ont eu un problème similaire :cool:
 
  • erwand

    Débutant
    7
    1
    28
    #3
    Acheté en février 2017 donc je peux toujours aller voir chez le vendeur...
     
    2
    1
    28
    #4
    J'ai exactement le même problème depuis quelques jours avec mon P8 Lite. L'indicateur wifi reste bleu alors qu'il n'est pas connecté. J'ai beau essayer de changer l'état du wifi dans les paramètres, rien n'y fait. Obligé de rebooter en appui sur la touche on/off.
    Je n'ai encore essayé aucune manip par manque de temps.
    Je n'ai rien fait de spécial ces derniers jours si ce n'est une mise à jour de plusieurs applis mais qui n'ont rien avoir avec le système. Je suis en PRA-LX1C432B198.
     

    olaf665

    Semi professionnel
    ★ ELITE ★
    120
    37
    248
    #5
    J'ai exactement le même problème depuis quelques jours avec mon P8 Lite. L'indicateur wifi reste bleu alors qu'il n'est pas connecté. J'ai beau essayer de changer l'état du wifi dans les paramètres, rien n'y fait. Obligé de rebooter en appui sur la touche on/off.
    Je n'ai encore essayé aucune manip par manque de temps.
    Je n'ai rien fait de spécial ces derniers jours si ce n'est une mise à jour de plusieurs applis mais qui n'ont rien avoir avec le système. Je suis en PRA-LX1C432B198.
    Bonjour Crolle, dans les paramètres du wifi, as-tu coché wifi+? C'est ce que l'on appelle le wifi intelligent qui reste connecté du moment que les réseaux sont connus.
    Olaf
     

    erwand

    Débutant
    7
    1
    28
    #6
    Bonjour Crolle, dans les paramètres du wifi, as-tu coché wifi+? C'est ce que l'on appelle le wifi intelligent qui reste connecté du moment que les réseaux sont connus.
    Olaf
    Dans mon cas je n'avais pas Wifi+. J'ai tenté un retour aux données usines et restauration (en cours). Je croise les doigts
     
    2
    1
    28
    #7
    J'ai toujours eu le wifi+ activé. Je l'ai maintenant désactivé. J'attends de voir si ça change quelque chose.
     

    speedy36

    Débutant
    13
    1
    1
    #8
    bonjour à vous tous, et nouvel inscrit ici, car le sujet m'intéresse.
    Sur mon P8Lite 2017, je me suis retrouvé avec le meme probleme, batterie qui se vidait à vitesse grand V, et j'ai remarqué que le Wifi + était coché (pourtant je l'avais décoché il y a quelques temps, oupss), et depuis la situation est redevenu normal. Le wifi + permet à l'appareil de rechercher continuellement un réseau ouvert pour économiser les données 4g, mais semble demander bcp d'énergies
    Hors sujet, j ai un probleme, et je pense ouvrir une nouvelle discussion la dessus, sur la sortie de veille, j ai un bug.
    Bonne journée à vous
     

    erwand

    Débutant
    7
    1
    28
    #9
    Une remise en version usine de mon téléphone puis réinstallations amène exactement au même résultat. J'espère que le retour en garantie va marcher.
     

    erwand

    Débutant
    7
    1
    28
    #10
    Une remise en version usine de mon téléphone puis réinstallations amène exactement au même résultat. J'espère que le retour en garantie va marcher.
    Je constate que j'ai en plus changé de version (PRA-LX1C432B204 maintenant). Mais toujours le même problème
     

    erwand

    Débutant
    7
    1
    28
    #11
    J'ai essayé de regarder les logs quand il est planté. J'ai en permanence la séquence suivante :

    05-17 16:51:34.596 1273 1418 W WifiNetworkHistory: Upgrading network 0 to android.uid.system:1000
    05-17 16:51:34.597 1273 1418 W WifiNetworkHistory: Upgrading network 1 to android.uid.system:1000
    05-17 16:51:34.599 1273 1418 I SendBroadcastPermission: action:android.net.wifi.CONFIGURED_NETWORKS_CHANGE, mPermissionType:0
    05-17 16:51:34.621 1273 1418 I SendBroadcastPermission: action:android.net.wifi.WIFI_STATE_CHANGED, mPermissionType:0
    05-17 16:51:34.622 2662 2662 I SUPL20_LocMan: Phone type:GSM
    05-17 16:51:34.624 2662 2662 I SUPL20_LocMan: Network Op Mnc= 20 MCC = 208
    05-17 16:51:34.624 2662 2662 I SUPL20_LocMan: cellInfo NetworkType:NOT RETERIVE,21
    05-17 16:51:34.624 2662 2662 I System.out: BitString length 17
    05-17 16:51:34.624 2662 2662 I System.out: MAC Address44:c3:46:50:a7:e5
    05-17 16:51:34.625 2662 3093 I SUPL20_SPIMESLP-SENDING: m_bPacket.length 119
    05-17 16:51:34.625 2662 3093 I SUPL20_SPIMESLP-SENDING: bBrokenPipe = false
    05-17 16:51:34.684 1273 1418 W WifiNetworkHistory: Upgrading network 0 to android.uid.system:1000
    05-17 16:51:34.685 1273 1418 W WifiNetworkHistory: Upgrading network 1 to android.uid.system:1000
    05-17 16:51:34.688 1273 1418 I SendBroadcastPermission: action:android.net.wifi.CONFIGURED_NETWORKS_CHANGE, mPermissionType:0
    05-17 16:51:34.709 1273 1418 I SendBroadcastPermission: action:android.net.wifi.WIFI_STATE_CHANGED, mPermissionType:0
    05-17 16:51:34.709 1833 1952 I AppManager: com.android.settings widget update time:7077847
    05-17 16:51:34.715 2662 2662 I SUPL20_LocMan: Phone type:GSM
    05-17 16:51:34.716 2662 2662 I SUPL20_LocMan: Network Op Mnc= 20 MCC = 208
    05-17 16:51:34.717 2662 2662 I SUPL20_LocMan: cellInfo NetworkType:NOT RETERIVE,21
    05-17 16:51:34.717 2662 2662 I System.out: BitString length 17
    05-17 16:51:34.717 2662 2662 I System.out: MAC Address44:c3:46:50:a7:e5
    05-17 16:51:34.717 2662 3093 I SUPL20_SPIMESLP-SENDING: m_bPacket.length 119
    05-17 16:51:34.717 2662 3093 I SUPL20_SPIMESLP-SENDING: bBrokenPipe = false
    05-17 16:51:34.778 1273 1418 W WifiNetworkHistory: Upgrading network 0 to android.uid.system:1000
    05-17 16:51:34.779 1273 1418 W WifiNetworkHistory: Upgrading network 1 to android.uid.system:1000

    Je ne sais pas ce que ça cache, mais les 2 process qui bouffent le plus de CPU sont fg system-server et fg wpa-supplicant
     
    B

    bruno

    Visiteur
    #12
    J'ai essayé de regarder les logs quand il est planté. J'ai en permanence la séquence suivante :

    05-17 16:51:34.596 1273 1418 W WifiNetworkHistory: Upgrading network 0 to android.uid.system:1000
    05-17 16:51:34.597 1273 1418 W WifiNetworkHistory: Upgrading network 1 to android.uid.system:1000
    05-17 16:51:34.599 1273 1418 I SendBroadcastPermission: action:android.net.wifi.CONFIGURED_NETWORKS_CHANGE, mPermissionType:0
    05-17 16:51:34.621 1273 1418 I SendBroadcastPermission: action:android.net.wifi.WIFI_STATE_CHANGED, mPermissionType:0
    05-17 16:51:34.622 2662 2662 I SUPL20_LocMan: Phone type:GSM
    05-17 16:51:34.624 2662 2662 I SUPL20_LocMan: Network Op Mnc= 20 MCC = 208
    05-17 16:51:34.624 2662 2662 I SUPL20_LocMan: cellInfo NetworkType:NOT RETERIVE,21
    05-17 16:51:34.624 2662 2662 I System.out: BitString length 17
    05-17 16:51:34.624 2662 2662 I System.out: MAC Address44:c3:46:50:a7:e5
    05-17 16:51:34.625 2662 3093 I SUPL20_SPIMESLP-SENDING: m_bPacket.length 119
    05-17 16:51:34.625 2662 3093 I SUPL20_SPIMESLP-SENDING: bBrokenPipe = false
    05-17 16:51:34.684 1273 1418 W WifiNetworkHistory: Upgrading network 0 to android.uid.system:1000
    05-17 16:51:34.685 1273 1418 W WifiNetworkHistory: Upgrading network 1 to android.uid.system:1000
    05-17 16:51:34.688 1273 1418 I SendBroadcastPermission: action:android.net.wifi.CONFIGURED_NETWORKS_CHANGE, mPermissionType:0
    05-17 16:51:34.709 1273 1418 I SendBroadcastPermission: action:android.net.wifi.WIFI_STATE_CHANGED, mPermissionType:0
    05-17 16:51:34.709 1833 1952 I AppManager: com.android.settings widget update time:7077847
    05-17 16:51:34.715 2662 2662 I SUPL20_LocMan: Phone type:GSM
    05-17 16:51:34.716 2662 2662 I SUPL20_LocMan: Network Op Mnc= 20 MCC = 208
    05-17 16:51:34.717 2662 2662 I SUPL20_LocMan: cellInfo NetworkType:NOT RETERIVE,21
    05-17 16:51:34.717 2662 2662 I System.out: BitString length 17
    05-17 16:51:34.717 2662 2662 I System.out: MAC Address44:c3:46:50:a7:e5
    05-17 16:51:34.717 2662 3093 I SUPL20_SPIMESLP-SENDING: m_bPacket.length 119
    05-17 16:51:34.717 2662 3093 I SUPL20_SPIMESLP-SENDING: bBrokenPipe = false
    05-17 16:51:34.778 1273 1418 W WifiNetworkHistory: Upgrading network 0 to android.uid.system:1000
    05-17 16:51:34.779 1273 1418 W WifiNetworkHistory: Upgrading network 1 to android.uid.system:1000

    Je ne sais pas ce que ça cache, mais les 2 process qui bouffent le plus de CPU sont fg system-server et fg wpa-supplicant
     
    B

    bruno

    Visiteur
    #13
    Bonjour,
    j'ai aussi le même problème depuis la mise à jour qui corrigeait les problème de GPS il me semble. Si on se connecte à un wifi et que l'on se retrouve hors de porté, la conso monte en flèche et téléphone est quasi bloqué. wifi+ desactivé pour moi.
    Ce n'est pas un problème matériel pour moi mais soft.
     

    speedy36

    Débutant
    13
    1
    1
    #14
    avec la nouvelle version d'hier soir (build 212 p8 lite 2017-, le bug est un peu différent selon mes constatations, mais on arrive aussi a un blocage de l'appareil... Hard reboot obligatoire pour le relancer
     

    speedy36

    Débutant
    13
    1
    1
    #15
    finalement, apres une journée d'essai de cette maj, je n'ai eu aucun probleme de plantage, ni de batterie, et pourtant j 'ai laissé activé le wifi toute la journée
     
    #16
    Hello tout le monde,

    Pour rappel, il y a une fonction qui utilise toujours le wifi même si vous avez désactivé le wifi dans votre barre de notification, c'est dans les paramètres de recherche. Si vous laissez ce bouton sur ON, vous verrez que votre wifi consommera de l'énergie dans l'écran d'utilisation de la batterie. Si ça consomme, c'est que ça marche...

    upload_2018-5-31_16-55-51-png.38 Serie P Huawei P8 Lite 2017 : wifi qui plante le téléphone


    Sinon, pour revenir au sujet, j'ai eu ce soucis avec mon P8 Lite aussi, mais ça m'est arrivé qu'une ou deux fois. J'ai le build PRA-LX1C109B182.
    Et je me souviens avoir viré une application que j'avais récemment installé. Depuis, ça ne m'est plus arrivé.

    Bonne journée
     
    Dernière édition:

    erwand

    Débutant
    7
    1
    28
    #17
    J'ai trouvé qu'en virant l'appli Network Cell Lite je n'avais plus de problème. Elle devait taper un peu brutalement dans le baseband du téléphone.
     
    97
    15
    98
    #18
    Hello tout le monde,

    Pour rappel, il y a une fonction qui utilise toujours le wifi même si vous avez désactivé le wifi dans votre barre de notification, c'est dans les paramètres de recherche. Si vous laissez ce bouton sur ON, vous verrez que votre wifi consommera de l'énergie dans l'écran d'utilisation de la batterie. Si ça consomme, c'est que ça marche...

    Voir la pièce jointe 38

    Sinon, pour revenir au sujet, j'ai eu ce soucis avec mon P8 Lite aussi, mais ça m'est arrivé qu'une ou deux fois. J'ai le build PRA-LX1C109B182.
    Et je me souviens avoir viré une application que j'avais récemment installé. Depuis, ça ne m'est plus arrivé.

    Bonne journée
     
    #20
    je n'arrive pas a trouver ou se trouve le paramètre de recherche
    merci de ton aide
    Hello!

    Ça se trouve dans Paramètres > Paramètres avancées > Données de localisation > (les 3 petits points verticaux en haut à droite de l'écran) Paramètres de recherche

    Bonne fin de journée
     

    Fichiers joints

    C

    Concepcion

    Visiteur
    #22
    Bonjour à tous,

    J'ai un smartphone modèle F8 lite et depuis plusieurs jours, mon wifi reste déconnecté même si je l'active ... la touche devient grisé. De plus, son fonctionnement est au ralenti et je ne comprends pas ce qui se passe tout d'un coup ??? Pouvez-vous m'aider svp ? Merci d'avance. Elena
     
    Statut
    N'est pas ouverte pour d'autres réponses.
    → Gagne un Huawei Band 2 PRO grâce à notre concours

    Sujets similaires