[RÉSOLU] Partage de connexion

13
2
13
#1
Bonjour à tous, je cherche désespérément de trouver une solution à un problème rencontré lors du partage de connexion.

Le partage de connexion (usb ou wifi) "fonctionne" lors de la navigation internet, cependant, l'utilisation de Discord ou d'un jeu en ligne est impossible. Discord m'affiche de temps à autres de"Connexion RTC". Lorsque je suis connecté, les gens m'entendent parfaitement, mais je ne peux pas comprendre ce qu'ils disent (comme lors d'une baisse de débit). Pour ce qui est des jeux, j'ai des erreurs de connexion reseau dès que je lance une partie.

Tout fonctionne parfaitement avec mon Galaxy S5, je suis chez Bouygues.
J'ai tenté de modifier les paramètres APN, le paramètre dun est déjà présent.
Merci d'avance de votre aide.
 

K-mi-Kz

Professionnel
MODÉRATEUR
★ ELITE ★
372
77
248
#2
Il y a 2 pistes à fouiller:
-As-tu un mode performance pour la batterie ? Si oui activé le et fait un test.
-je ne sais pas si tu as l'option avancée dans le paramétrage de ta connexion WiFi partagée, mais il y a moyen de changer ta bande de fréquence. Si tu peux, teste voir.

Dernière chose, es-tu le seul à être connecté sur ton appareil ?
 
  • 13
    2
    13
    #3
    Je suis le seul connecté à mon appareil (code mis en place juste avant, et je suis en USB (le problème est toujours là en wifi aussi))
    Je vais tester le mode performances
     
    13
    2
    13
    #4
    Le mode performances ne semble rien changé, je suis d'ailleurs passé à emui 9
     

    K-mi-Kz

    Professionnel
    MODÉRATEUR
    ★ ELITE ★
    372
    77
    248
    #5
    Alors change voir la bande frequence pour voir.
     
    13
    2
    13
    #6
    Le problème c'est que je suis en USB :/
     
    13
    2
    13
    #7
    C'est la réception de données qui se fait mal, l'émission elle est parfaite, le ping est bon aussi c'est bizarre je vais faire un speedtest

    edit: 25 mb/s en descendant et 6.6 en montant, 17 de ping.. Rien d'anormal
     
    13
    2
    13
    #8
    Désolé du triple post, je ne peux pas éditer de nouveau mon post précédent.
    Star Citizen semble fonctionner en partage de connexion, tout comme TeamSpeak, cependant certains jeux et Discord n'y parviennent pas, alors qu'ils le pouvaient avec mon Galaxy S5. C'est vraiment bizarre
     

    K-mi-Kz

    Professionnel
    MODÉRATEUR
    ★ ELITE ★
    372
    77
    248
    #9
    Tu peux tester un streaming en haute résolution pour voir ?
     

    K-mi-Kz

    Professionnel
    MODÉRATEUR
    ★ ELITE ★
    372
    77
    248
    #10
    Tu peux régler des paramètre sur discord lié au réseau ?
     
    13
    2
    13
    #11
    En upload? L'upload n'a pas de problème visiblement, et je peux regarder des lives sans problème.
    Je viens d'effectuer un test sur test.webrtc.org, il a trouvé une erreur
    "
    Reflexive connectivity

    [ INFO ] Gathered candidate of Type: srflx Protocol: udp Address: 80.215.**.***
    [ WARN ] Could not connect using reflexive candidates, likely due to the network environment/configuration."

    Le problème ne vient pas directement de discord, puisque d'autres jeux ont un problème avec le partage depuis que je suis passé au P20

    Je n'ai pas accès aux paramètres réseau de discord apparemment
     

    K-mi-Kz

    Professionnel
    MODÉRATEUR
    ★ ELITE ★
    372
    77
    248
    #12
    Il y a sûrement quelque-chose qui tourne en arrière plan qui gêne ta connexion quand tu joues.
     
    13
    2
    13
    #13
    Sur le P20? Car avec le S5 aucun problème.
     
    13
    2
    13
    #15
    Aucune application ne tourne en arrière plan pourtant, en tout cas je ne la vois pas
     
    > 0 publicités pour les membres
    > 0 publicités pour les membres

    Sujets similaires