Problèmes de caméra suite MàJ EMUI 8.1.0

Statut
N'est pas ouverte pour d'autres réponses.

jbddlp

Débutant
5
1
1
#1
Bonjour à tous,

Je suis passé chez Huawei il y a de ça 3 mois, je découvre donc le monde Androïd.
Pendant 2 mois, j'ai été vraiment ravi de l'utilisation de mon nouveau téléphone, jusqu'à ce que je sois obligé de faire la mise à jour vers EMUI 8.1.0.
Depuis un mois donc, je n'ai constaté aucuns problèmes, jusqu'à ce que je sois obligé de réaliser une conférence vidéo avec mon patron, la caméra de face ne fonctionne tout bonnement plus.
Après de nombreuses recherches sur internet, j'ai lu que certaines applications pouvaient entrées en conflit avec la caméra, j'ai donc réinitialiser mon téléphone à 0, en paramétrages usine, et le problème persiste.

En appelant le SAV de Huawei, la personne que j'ai eu au téléphone m'a dit "si vous êtes sur Paris, vous passez au Huawei Store, en 48h votre problème sera réglé, sinon, vous l'envoyez au SAV, et il faudra compter entre 15 jours et 3 semaines pour que nous traitions le problème". Etant tributaire de mon téléphone pour mon travail, je suis vraiment très embêté.

Avez-vous rencontrer ce problème? Si oui, avez-vous trouver des pistes pour le résoudre? Si non, que pouvez-vous me conseiller?

Bien à vous,

jbddlp
 

yobass

Semi professionnel
187
70
248
#2
Bonjour à tous,

Je suis passé chez Huawei il y a de ça 3 mois, je découvre donc le monde Androïd.
Pendant 2 mois, j'ai été vraiment ravi de l'utilisation de mon nouveau téléphone, jusqu'à ce que je sois obligé de faire la mise à jour vers EMUI 8.1.0.
Depuis un mois donc, je n'ai constaté aucuns problèmes, jusqu'à ce que je sois obligé de réaliser une conférence vidéo avec mon patron, la caméra de face ne fonctionne tout bonnement plus.
Après de nombreuses recherches sur internet, j'ai lu que certaines applications pouvaient entrées en conflit avec la caméra, j'ai donc réinitialiser mon téléphone à 0, en paramétrages usine, et le problème persiste.

En appelant le SAV de Huawei, la personne que j'ai eu au téléphone m'a dit "si vous êtes sur Paris, vous passez au Huawei Store, en 48h votre problème sera réglé, sinon, vous l'envoyez au SAV, et il faudra compter entre 15 jours et 3 semaines pour que nous traitions le problème". Etant tributaire de mon téléphone pour mon travail, je suis vraiment très embêté.

Avez-vous rencontrer ce problème? Si oui, avez-vous trouver des pistes pour le résoudre? Si non, que pouvez-vous me conseiller?

Bien à vous,

jbddlp
Hello, en descendant dans la file de question @Bernaelle a poster le même problème, rentrez en contact peut-être que vous trouverez une solution.. À deux cerveaux ça peut aider :-)
 
  • 11
    3
    38
    #3
    Bonjour à tous,

    Je suis passé chez Huawei il y a de ça 3 mois, je découvre donc le monde Androïd.
    Pendant 2 mois, j'ai été vraiment ravi de l'utilisation de mon nouveau téléphone, jusqu'à ce que je sois obligé de faire la mise à jour vers EMUI 8.1.0.
    Depuis un mois donc, je n'ai constaté aucuns problèmes, jusqu'à ce que je sois obligé de réaliser une conférence vidéo avec mon patron, la caméra de face ne fonctionne tout bonnement plus.
    Après de nombreuses recherches sur internet, j'ai lu que certaines applications pouvaient entrées en conflit avec la caméra, j'ai donc réinitialiser mon téléphone à 0, en paramétrages usine, et le problème persiste.

    En appelant le SAV de Huawei, la personne que j'ai eu au téléphone m'a dit "si vous êtes sur Paris, vous passez au Huawei Store, en 48h votre problème sera réglé, sinon, vous l'envoyez au SAV, et il faudra compter entre 15 jours et 3 semaines pour que nous traitions le problème". Etant tributaire de mon téléphone pour mon travail, je suis vraiment très embêté.

    Avez-vous rencontrer ce problème? Si oui, avez-vous trouver des pistes pour le résoudre? Si non, que pouvez-vous me conseiller?

    Bien à vous,

    jbddlp
    Oui moi en téléphonant, l'ëcran devenait noir, j'ai par hazard poussé sur le bouton de droite marche arrêt et je reçois la personne 4
     

    jbddlp

    Débutant
    5
    1
    1
    #5
    Hello, en descendant dans la file de question @Bernaelle a poster le même problème, rentrez en contact peut-être que vous trouverez une solution.. À deux cerveaux ça peut aider :-)

    Merci pour votre réponse effectivement, j'ai vu ce fil, mais j'avoue ne pas avoir fouillé plus que ça... Je vais tester la solution de @Bernaelle :)
     

    jbddlp

    Débutant
    5
    1
    1
    #6
    Bonjour,
    Après avoir passé plusieurs heures (oui oui) avec le SAV de Huawei, voilà ce qui m'a été conseillé de faire :
    - Reboot system via les paramètres -> (ça n'a pas marché)
    - Tentative pour forcer les mises à jour qui pourraient restées en latence -> (ça n'a pas marché)
    - Passer par Hisuit pour restaurer le système -> (impossible sur le P20)
    - Analyse du Firmware -> ça n'a pas marché

    Le SAV m'a donc indiqué qu'il ne restait plus qu'une seule solution, faire un hard reboot lors du lancement (bouton démarrage + bouton haut, relacher le bouton de démarrage quand le téléphone vibre, mais pas le bouton haut). Cela n'a pas fonctionné non plus. Il ne me restait donc plus qu'à l'envoyer au SAV Huawei. Mais bon, 3 semaines d'attente, c'était un peu long. Je suis donc allé en boutique Bouygues pour l'envoyer dans leur SAV lundi, et je recevrai mon mobile cet après-midi ou demain. Je vous tiendrai au courant...!
     
    Statut
    N'est pas ouverte pour d'autres réponses.
    > 0 publicités pour les membres
    0 publicités pour les membres
    → Assurance mobile dès 35 €/An, assuré casse et vol. Souscrivez dès maintenant en ligne !

    Sujets similaires